Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Port e Baud do Apontador T500?

Port e Baud do Apontador T500? 21 Jun 2013 15:06 #196078

Não tinha nada pra fazer e como de costume mexendo no GPS,me surgiu uma dúvida que não achei em nenhum comentário.
Vamos lá:
Sempre sabia que o aparelho APONTADOR T500 rodava com Port=1 e Baud=38400, até inclusive no próprio navegador original em DEVICE esta assim marcado.
[device]
type="A5003V"

[gps]
port = 1
baud = 38400

Porem pesquisando pelo próprio menu do Apontador (em aparelhos + teste ) informa o Baud=4800 e pra tirar a prova real rodei também num aplicativo de GPSSCAN que mostrou este mesmo valor de Baud=4800.
Port=1
Baudrate=4800
SyncTimeout=30000
SleepAfterOpenPort=1000

Como tinha fixado no SYS.TXT em 38400, alterei para 4800 e não percebi nada de melhor ou pior, tanto no Amigo como no Primo.
Então, o que que seria o mais correto para se utilizar?

Obrigado para quem se interessar em esclarecer.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 04/12/2016
Última Edição: 21 Jun 2013 15:07 por claudiotrg.
O administrador desabilitou o acesso público de escrita.

Port e Baud do Apontador T500? 21 Jun 2013 16:13 #196083

claudiotrg

quanto maior o BAUD pior para o receptor de Satélite
quanto mais "velha" a série do receptor pior

exemplo: tenho um dispositivo com receptor ARM9 que se conecta em port=0 / baud=9600
quando eu jogava valores maiores no baud, como 38400, ele simplesmente não conectava
já de 9600 para baixo ele conecta em qualquer patamar de velocidade

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Port e Baud do Apontador T500? 21 Jun 2013 17:01 #196085

Valeu Sherlock, só não entendi porque que o Apontador indicou Baud de 38400, sendo o correto do aparelho 4800.
Obrigado.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.264 seconds