Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com Resolução de Tela - Central Multimidia M1

Problemas com Resolução de Tela - Central Multimidia M1 24 Mai 2013 09:57 #194193

Bom Dia a todos....

Sou novo no fórum e gostaria, se possível, que me fosse informado como faço para regularizar minha central multimidia M1, recém adquirida e não veio com cartão GPS.....

Baixei de um site um o Igo Primo, porém, quando vou inicializá-lo na central aparece a mensagem erro de resolução (800 x 480)....

Tenho no meu arquivo sys as seguintes informações:
[interface]
resolution_dir="400_240"
maxzoom2d=6000000
show_minimize=1
show_exit=1
extra_settings=1
capture_to_jpeg=0
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1
show_mapchanger=1
ui_labs=1

[rawdisplay]
screen_x=800
screen_y=480
highres=1

[device]
sdcard_name="SDMMC"

Por favor quem puder me ajude a sanar este problema...

Desde já agradeço, muito Obrigado .....
  • marciomte
  • Iniciante
  • marciomte's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 1
  • Registro em: 23/05/2013
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Problemas com Resolução de Tela - Central Multimidia M1 24 Mai 2013 10:01 #194195

95% das CM possuem resolução 480_234.

Troque no sys.txt

[interface]
resolution_dir="480_234"

[rawdisplay]
screen_x=480
screen_y=234
highres=0
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.255 seconds