Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo Primo não atualiza nome da cidade

Igo Primo não atualiza nome da cidade 17 Abr 2013 21:05 #191566

Olá galera!

Estou com um probleminha em um GPS da Navcity aqui, e eu já vi isso em algum lugar mas não lembro onde e não encontrei nada.

O problema é o seguinte:

Quando eu procuro um endereço, o campo onde tem o nome da cidade sempre atualiza de acordo com a localidade onde estou, mas isso não está acontecendo, sempre fica o nome Belo Horizonte.

Como eu faço eu pra consertar isso?
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 17 Abr 2013 22:17 #191569

aloisiogonzaga,

Não há nada a consertar. Ligue o aparelho; faça isto a céu aberto, espere por algum tempo até que detecte os satélites. Feito isto, imediatamente ele passa a indicar o local físico onde a pessoa se encontra, como cidade, rua.

Observação: sempre prefira traçar a rota desejada depois que o aparelho já tenha "achado" os satélites; caso ligue o aparelho antes, com rota já traçada, ele poderá demorar por mais tempo que o usual.

NNunes
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: aloisiogonzaga

Igo Primo não atualiza nome da cidade 17 Abr 2013 23:49 #191575

Obrigado pela atenção NNunes

Então, eu fiz este procedimento mesmo, esperei encontrar o sinal de satélite, ele achou minha localização no mapa normalmente.

Mas mesmo assim, quando eu vou localizar um endereço ele não mostra a cidade em que estou localizado...
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
Última Edição: 17 Abr 2013 23:50 por aloisiogonzaga.
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 00:52 #191580

aloisio,

Mas, quando você clica na cidade, no caso, Belo Horizonte, não abre o teclado para digitar a nova localidade?

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 01:03 #191581

Aloísio

Tente mudar o mapa que está usando. Eu lembro de alguma assim, o local apresentado é sempre a capital do estado, no seu caso que mora em Minas Gerais, aparece a capital Belo Horizonte. Para outros usuários daqui de SP, aparecia sempre a capital de São Paulo.

Fiz buscas no site mas acredito que o tópico foi apagado.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1243
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 07:36 #191584

  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: Fábio M.

Igo Primo não atualiza nome da cidade 18 Abr 2013 09:42 #191590

aloisio,

Realmente. Os colegas Fábio M. e luizcarlosrio mataram a charada. Não me caiu a "ficha" que se tratava disso, bem porque não há prejuízo algum. O último mapa TomTom tem essa característica. Veja:


ffscreen_00004_2013-04-18.jpg


ffscreen_00005_2013-04-18.jpg



NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 15:59 #191611

Exatamente Luiz! Eu lembrava que era com o mapa da TomTom mas realmente essa é uma pegadinha, quem iria desconfiar que o mapa iria influenciar na posição inicial?

Mesmo assim não deixa de ser uma falha, que aliás, não foi lançado um Fix... (uma correção).
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1243
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 18:03 #191618

Pessoal, mas vejam bem, eu estava usando o Igo Primo versão 2.0 .1 PE, e não acontece isso! Uso na minha central multimidia.
Agora resolvi instalar a versão Igo 2.4 em um Navcity NV400 resolução 480x272. E coloquei os mesmos mapas que uso na central multimidia, e nessa versão acontece!
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
Última Edição: 18 Abr 2013 18:04 por aloisiogonzaga.
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 18:12 #191620

As variáveis são muitas, só podemos comparar a mesma versão de mapa, skin e navegador.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1243
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 18:46 #191625

Galera, cometi um engano aqui, fui conferir as versões dos mapas da minha central multimidia e do GPS da Navcity e realmente são diferentes!

Peço desculpas a todos.

Bom, então fiz um teste com as versões de mapas da tomtom, na minha central uso o Brazil_TT_ 2011.09_111017 e no GPS da Navcity uso o Brazil-TT-2012.09-121029.

Resultado:

Na versão Brazil_TT_ 2011.09_111017 funciona normalmente a localização da cidade onde estou...

Mas na versão Brazil-TT-2012.09-121029 ocorre o problema relatado neste tópico.

Então, pelo que eu percebi, o problema é com a versão do mapa da Tomtom Brazil-TT-2012.09-121029.
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
O tópico foi trancado.

Igo Primo não atualiza nome da cidade 18 Abr 2013 19:20 #191632

Sim, é somente com o mapa Tomtom Brazil-TT-2012.09-121029 mesmo.


O tópico foi trancado. Para continuar esta discussão por favor utilizem o tópico original:

www.gpspoint.com.br/...tomtom-201209#181541
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1243
  • Registro em: 20/10/2011
    Ult. Visita: 08/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 18 Abr 2013 21:49 por Fábio M.. Razão: Acréscimo de Informações
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.300 seconds