Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Apontador slimway 2.0 com mensagem de erro ao iniciar..

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 11:18 #190528

Bom dia pessoal, estou com um problema no gps slimway 2.0, quando eu ligo o gps ele mostra uma mensagem de erro com esses dizeres: program application database cannot be found.Vasculhando os tópicos no fórum descobri que poderia ser problema no shell.ini fiz todos os procedimentos mas sem resultado, ou seja, continua dando o mesmo problema..
No shell.ini fiz o seguinte caminho \sdmmc\IGO\IGO 8.3.5.193799\iGO8.3\IGO8.EXE , e coloquei todas as pastas no cartão de memoria de 2 gb.
Será que o problema está no windows??..
Um grande abraço a todos.
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 11:59 #190531

Por favor pessoal me dê uma dica no que posso fazer com esse gps..
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 12:22 #190533

Pericles,

Conecte o GPS ao computador e renomeie a pasta para IGO8.3 e o executável para IGO8.EXE e indique o caminho da navegação.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Pericles Soares Martins

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 13:01 #190537

NNunes obrigado, vou tentar fazer isso.Descobri que também ao colocar o gps no pc o mesmo não é reconhecido, estou usando o windows mobile device center,pois o active sinc da erro de compartibilidade no win 7 32 bits..Mas vou fazer esse procedimento direto no cartão..abraços
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 13:14 #190541

No shell.ini fiz o seguinte caminho \sdmmc\IGO\IGO 8.3.5.193799\iGO8.3\IGO8.EXE , e coloquei todas as pastas no cartão de memoria de 2 gb.

Pericles

Não tem pasta demais nesse negócio?
Além de simplificar os nomes, como sugeriu o NNunes, deixe algo como SDMMC\IGO8.3\IGO8.exe.

Claro que o path no shell deve estar igual ao mundo real.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 10/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Pericles Soares Martins

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 13:23 #190544

Pericles

se você já usava assim e agora é que esta dando o erro, pode ser problema no próprio cartão
que por algum motivo rompeu os arquivos dai o erro, ai você teria que baixar o iGO de novo caso
já não tenha backup e instalar tudo novamente.

caso você esteja instalando o iGO novo agora, ai o luizcarlosrio e o nnunes tem razão
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 13:31 #190545

Voltei, coloquei no shell.ini o seguinte caminho: \SDMMC\IGO8.3\IGO8.EXE. A pasta que está no cartão de memória é a IGO8.3 e dentro dela está o programa iniciável IGO8.EXE, mas ainda continua dando erro.
Quando entro no windows do gps e clico em IGO8.EXE ele funciona normalmente.
Isso não tem nada a ver com o registro do windows não né??, estou ficando meio doido,rsrs..
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 14:22 #190553

Pericles

não conheço seu aparelho mas no menu original do aparelho deve estar em ferramentas
ou configurações da uma olhadinha "fuça mesmo" deve ter um lugar para você escolher
o local que esta o iGO.exe para o aparelho executar, (path) acredito que é só isso para resolver seu
problema.
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 14:48 #190559

Pessoal, deixa eu explicar direito, esse GPS é de um primo meu que acabou fuçando pra atualizar, não conseguiu e depois ficou assim, nem ele sabe o que fez,rsrsrs.
Já tentei deixar ele com a configuração original (memoria interna) e o erro persistiu, foi aí que resolvi colocar o sistema no cartão de memória (cartão novo, só não formatei).
Recapitulando o sistema no cartão:
Pasta IGO8.3
dentro da pasta IGO8.3 contem o arquivo IGO8.exe (executável)
e o shell.ini ficou assim: \SDMMC\IGO8.3\IGO8.EXE , o shell.ini eu coloco na raiz ou seja, fora da pasta..
Acredito estar tudo certo mas não funciona, ao iniciar o aparelho aparece o erro que citei..
Coisa de louco,rs, acredito que ele mexeu em algum registro do windows, o que vcs acham??..
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 04 Abr 2013 16:47 #190568

luizcarlosrio escreveu:
...

deixe algo como SDMMC\IGO8.3\IGO8.exe.

Claro que o path no shell deve estar igual ao mundo real.

Abs

Pericles, verificou se está tudo conforme disse o luizcarlosrio. Veja esta outra alternativa.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
Última Edição: 04 Abr 2013 16:48 por NNunes.
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 05 Abr 2013 09:56 #190610

Bom dia a todos, e mais uma vez obrigado pelos esclarecimentos sem vcs estaria perdido..
Pessoal fiz tudo o que foi dito aqui no fórum e o erro persiste, resolvi fuçar um pouco e descobri o seguinte: ao entrar no DataFlash, fui na pasta NNG e descobri um ícone igo amigo e outro nngnavi.exe, já tentei retirar esse ícone do igo amigo e não sai, acredito que tenha um path (caminho que direciona para este ícone, só que não achei nenhum shell.ini com essa especificação) .E agora o que devo fazer??.Esse meu nível de iniciante com um tipo de problema desses é complicado,rsrs..
Um grande abraço a todos.
O administrador desabilitou o acesso público de escrita.

Apontador slimway 2.0 com mensagem de erro ao iniciar.. 05 Abr 2013 10:53 #190622

Pessoal consegui, era esse tal de ícone do igo amigo que estava em conflito, consegui renomear e depois retira-lo, só falta colocar os mapas atualizados e sair pro abraço..
Quero parabenizar o fórum e todos que me ajudaram, um ótimo final de semana.... :oks :oks
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.274 seconds