Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Windows CE nao entra mais

Windows CE nao entra mais 09 Mar 2013 13:02 #188257

Boa tarde galera, possuo a central clarion nx700b (mitsubishi) e essa semana dei uma mexida...

Acessei o wince pelo startwin.exe, copiei todo o conteudo da memoria interna para o cartao, depois apaguei os arquivos da memoria interna.
Dei um hard reset no aparelho e para a minha surpresa ao voltar a acessar o wince a memoria interna sumiu. Nao aparece mais.

Ok.. deixei queto e fui pesquisar o que poderia ter acontecido e nao encontrei nada.

Ontem a noite fui entrar no wince para tentar rodar o igo pelo cartao e nem no wince entra mais.

Ja' criei a pasta com nome Clarion e renomeei o startwin.exe para clarion.exe e nada.
Ja' coloquei a pasta blackbox com o startwin.exe renomeado para clarion.exe e nada tambem.

Dei outro hard-reset e nada..
Alguem tem alguma ideia do que eu possa fazer?


(ps: desculpem pela falta de acento)

Obrigado.
  • bjota
  • Iniciante
  • bjota's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 01/03/2013
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Windows CE nao entra mais 09 Mar 2013 13:33 #188261

Já experimentou copiar o conteúdo do cartão de volta para a memória interna? Dessa maneira vc estaria voltando a condição original, antes da mexida.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Windows CE nao entra mais 09 Mar 2013 13:58 #188264

Já, foi a primeira coisa que fiz... Depois que a memoria interna sumiu do wince, tentei copiar o backup pelo .ini do blackbox.

ele iniciava a cópia mas quando chegava no final ele reiniciava (nao copiava nada).

Ae deixei queto, ontem tentei acessar o wince e não consegui, também tentei rodar a pasta blackbox com o ini e nem isso carregou mais.

Já tentei ligar a central no pc pelo usb e o pc nao detecta. (nao sei se a central se é detectavel no pc).

Abraços
  • bjota
  • Iniciante
  • bjota's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 01/03/2013
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.441 seconds