Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: gps sem som

gps sem som 10 Fev 2013 19:36 #186536

ola!
coloquei 3 navegadores no cartão de memoria iGO8.3 , iGO amigo8.4 iGO primo infinity com o menu do bruno
ocorre o seguinte só o primo tem som os outros dois navegadores ficam mudos
meu gps é um foston 460dt alguem pode por favor me ajudar
desde ja muito obrigada
  • cicinha
  • Intermediário
  • cicinha's Avatar
  • OFFLINE
  • Postagens: 51
  • Agradecimentos: 2
  • Registro em: 02/04/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 10 Fev 2013 23:17 #186547

cicinha,


Veja:
claudiotrg escreveu:
...

Não sabemos o porque.
A única coisa que sabemos é que isso só ocorre com alguns aparelhos da marca FOSTON e outros da marca MIDI.
Para fazer funcionar o som de uma maneira mais prática e rápida,(não precisa entrar em configurações), apenas na tela inicial de menú, clicar 2 vezes na imagem de um alto falante, que fica a esquera bem em cima.

Com relação ao Igo 8.3, entre em opções, som, e verifique se não está desmarcado o volume principal.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 11/12/2016
Última Edição: 10 Fev 2013 23:19 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 11 Fev 2013 13:26 #186558

nnunes
obrigada por me responder
vou te explicar o que esta acontecendo ,o igo primo tem som,o igo amigo fica sem som depois de uns 5 segundos
volta o som ja o igo8.3 não tem som de forma nenhuma o som principal esta ativado.
Te agradeço se puder me ajudar.
  • cicinha
  • Intermediário
  • cicinha's Avatar
  • OFFLINE
  • Postagens: 51
  • Agradecimentos: 2
  • Registro em: 02/04/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 11 Fev 2013 19:47 #186559

cicinha,


É! Estranho este caso do som no Igo8, mas os colegas: plot-aqa, BrunoBL, Foxtrot ... com certeza virão em nosso socorro.

Apenas palpite. Não custa verificar; confira se o som está assim no seu sys.txt :

[sound]
ding=0
queue_length=400
use_method="1"
;os_volume="255"
;sound_volume="255"
;voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 11/12/2016
Última Edição: 11 Fev 2013 19:58 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 13 Fev 2013 09:36 #186652

bom dia,
Alguns marcas e modelos de GPS, tais como alguns Fostons, Midis e Mios apresentam Som Mudo ao inicializar o navegador igo Amigo.
Para esses modelos é necessário usar o executável 8.4.2.95590 que está na
pasta ‘Extras’ do Pacote-Amigo-Janeiro-2012
Esse executável resolve o problema do som mudo nesses modelos de gps, porém nessa versão de executável não aparecem no mapa os ícones personalizados para cada tipo de radar e advertência. Nessa versão 95590 aparecerá o mesmo ícone de radar fixo para todos os tipos de radares e advertências, como sempre foi anteriormente
FUIIII
  • GILSON 2011
  • Iniciante
  • GILSON 2011's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/09/2011
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 13 Fev 2013 11:28 #186666

Gilson 2011

Veja:
... ja o igo8.3 não tem som de forma nenhuma o som principal esta ativado.
Te agradeço se puder me ajudar.

Você pode ajudar nisso?

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 11/12/2016
Última Edição: 13 Fev 2013 11:37 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 14 Fev 2013 07:43 #186681

Bom dia mano, qual a marca do seu GPS, vc achou "EXTRAS" na pasta do igo amigo 8.executável 8.4.2
  • GILSON 2011
  • Iniciante
  • GILSON 2011's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/09/2011
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 14 Fev 2013 08:49 #186684

Bom dia, senhor Gilson!

Depreende-se da leitura do post inicial que se trata de dúvida postada pela colega cicinha. Como todos sabemos, os Navegadores da família Igo compõem-se de navegadores Amigo, Igo8 e Primo. Mais abaixo, ela (cicinha) deixa claro que o som para o Amigo e Primo está resolvido. A solução apontada por você, além de referir-se ao Amigo, também já foi apontada por mim logo ali no post-resposta .

Em resumo: o problema do som ainda não resolvido, com deixei claro agora, acredito, é com relação ao som do Igo8, e o GPS que apresenta o problema não é meu e sim da colega cicinha. Face a isso cabe a ela responder ou não à sua pergunta. Como deve ter percebido, à primeira vista, esse problema parece incomum e, portanto, de solução não tão fácil assim. Então, refaço a pergunta novamente: você sabe o porquê do som mudo no Igo8?

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 11/12/2016
Última Edição: 14 Fev 2013 08:51 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 18 Fev 2013 19:54 #186985

NNUNES e GILSOn 2011
Peço desculpas por não ter explicado direito o que esta acontecendo
na verdade o som do primo esta ok o som do iGO8 estava desabilitado o som de teclas porem agora esta ok
agora o som do iGO amigo é que é o problema fica sem som depois de alguns minutos o som voltava agora não volta mais.
Mais uma vez me desculpem e muito obrigada por me ajudarem.
  • cicinha
  • Intermediário
  • cicinha's Avatar
  • OFFLINE
  • Postagens: 51
  • Agradecimentos: 2
  • Registro em: 02/04/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 18 Fev 2013 21:31 #186994

cicinha,

Neste caso o mais indicado é mesmo clicar duas vezes no alto-falante no canto superior esquerdo da tela menu. É bom permanecer sempre alerta e perceber de imediato o som mudo, para não se correr o risco de navegar sem o som ativado.

Poderá optar por outro executável, mas veja o que diz o Capulleto:

"iGO AMIGO – Multi-Resoluções com 4 Mapas – SOM MUDO
01/02/2012

Alguns marcas e modelos de GPS, tais como alguns Fostons, Midis e Mios apresentam Som Mudo ao inicializar o navegador igo Amigo.
Para esses modelos é necessário usar o executável 8.4.2.95590 que está na
pasta ‘Extras’ do Pacote-Amigo-Fevereiro-2012 baixado.
Esse executável resolve o problema do som mudo nesses modelos de gps, porém nessa versão de executável não aparecem no mapa os ícones personalizados para cada tipo de radar e advertência. Nessa versão 95590 aparecerá o mesmo ícone de radar fixo para todos os tipos de radares e advertências, como sempre foi anteriormente.
Capulleto"


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 11/12/2016
O administrador desabilitou o acesso público de escrita.

Re: gps sem som 20 Fev 2013 23:59 #187099

Nnunes

Ok vou tentar com o outro executavel e lhe posto o resultado.
muito obrigada
  • cicinha
  • Intermediário
  • cicinha's Avatar
  • OFFLINE
  • Postagens: 51
  • Agradecimentos: 2
  • Registro em: 02/04/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.553 seconds