Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Navcity Way 75

Navcity Way 75 09 Fev 2013 14:33 #186482

Olá a todos, comprei um GPS Navcity Way 75, vem com o rota certa, mas eu quero colocar o IGO Primo, o problema é que não consigo acessar o endereço para mandar ele procurar no cartão de memória, e quando eu tiro o rota certa e coloco o igo no seu lugar ele não funciona... oque eu posso fazer... alguns foruns falam em wince, mas como eu acesso isso...


Obs.: sou leigo no assunto..
  • marciodutra
  • Iniciante
  • marciodutra's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 19/11/2010
    Ult. Visita: 10/02/2013
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 09 Fev 2013 17:54 #186489

marciodutra

Primeiramente, antes de tudo, faça backup do Navegador Original, deixando-o guardadinho aí no seu computador pessoal, para o caso de precisar no futuro. Nunca mexer na Memória Interna do Aparelho. Após instalar o Navegador Primo no micro cartão SD, aí é só indicar o Caminho da Navegação. Entre em Menu, origem da navegação, ou algum ícone com nome assemelhado, ajustes da navegação ou nome assemelhado, ou em algum símbolo parecido como uma roda denteada talvez, e configurar. Conseguindo entrar em configurações vai encontrar algo assim: duas pastas, uma que é a memória interna (não sei qual nome tem, há vários nomes conforme a marca do aparelho, não importa, você verá) e outra que é o seu cartão SDMMC instalado com o navegador Primo. Clique em SDMMC, pasta Primo, novamente, em primo.exe, e irá aparecer uma faixa assim: \SDMMC\Primo\Primo.exe, aí é só voltar à tela inicial e clicar em navegação.

Abra com o WinRar o data.zip, (duplo click), ui_igo9, pasta 800_480 que é a resolução de seu aparelho.

navcity.com.br/way75_esp.php

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 09 Fev 2013 18:02 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 10 Fev 2013 05:21 #186501

obrigado pelas informações, mas agora só está faltando eu conseguir acessar caminho da navegação, que eu não consigo encontrar, o menu dele não contem essa opção de escolher o caminho, como que eu posso fazer.....
  • marciodutra
  • Iniciante
  • marciodutra's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 19/11/2010
    Ult. Visita: 10/02/2013
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 10 Fev 2013 12:40 #186516

marcio,


Desculpe, o seu GPS é bloqueado. Do que eu disse acima considere só a possibilidade de fazer o backup. Vamos tentar isto:

a) instale o Navegador Primo no cartão SD;
b) renomeie a pasta de Primo para MobileNavigator;
c) renomeie o executável de Primo.exe para MobileNavigator.exe;
d) abra o sys.txt e mude:

[interface]
resolution_dir= "800_480 "

[rawdisplay]
screen_x=800
screen_y=480

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 25 Fev 2013 15:42 #187347

NN nunes, fiz todo o procedimento, inclusive consegui instalar o menu (multiresolução) , redirecionar o botao do igo primo para o Rota certa, o outro botao do menu para o wolfncu, funcionou normalmente, entretando somente o igo não abre, nao da imagem, mesmo com as resoluções devidamente setadas.
  • webmagrinho
  • Iniciante
  • webmagrinho's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 23/01/2013
    Ult. Visita: 28/02/2013
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 25 Fev 2013 17:51 #187362

webmagrinho,

Dê uma olhada neste tópico:

www.gpspoint.com.br/...ta-no-navcity-way-40

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 26 Fev 2013 00:00 #187395

Blz NNunes, fiz todos os procedimentos citados e recomendados, entretanto so tive exito ao trocar o tipo de igo, que não sei dizer qual é, eu li em um forum, e baixei do mesmo, como se fosse um igo para navcity,

blogdocaze.com.br/20...city-way30-ou-way40/


lá tem um link para donwload, esse dele chegou abrir, agora tenho problemas em fazer funcionar a resolução 800_480 hora da um erro hora da outro... pois esse que baixei não tem, ai fui acrescentar o diretorio la dentro da branding.
  • webmagrinho
  • Iniciante
  • webmagrinho's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 23/01/2013
    Ult. Visita: 28/02/2013
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 26 Fev 2013 01:11 #187397

webmagrinho,


No tópico que lhe indiquei acima, o "marciodutra" pretendia instalar juntos o Rota Certa e um outro navegador da família Igo; para fazer isso teria que usar um Menu. É como dizem: por tentativa de erros e acertos acaba-se chegando lá. Como não tenho o navegador, fico impossibilitado de testar antes. Mas isto não vem ao caso. A título de aprendizado, tente fazer isto: faça backup do navegador original no computador para o caso de precisar. Após, instale o navegador original num micro cartão SD, esvazie a pasta MobileNavigator, abra a pasta do Igo8.3, ou outro de sua preferência, copie e cole todas as pastas, tendo o cuidado de renomear o executável, neste caso do Igo8.3, de SDMMC\IGO8.3\IGO8.exe para "SDMMC\MobileNavigator\MobileNavigator.exe".

Afinal de contas, quem procura mudar de Navegador, é sinal que não está contente com ele, então não faz muito sentido ter o Rota Certa e o Igo juntos.

Se no futuro pretender retornar ao navegador original, basta deletar a pasta Mobile Navigator e copiar e colar a pasta de mesmo nome do backup ou memória original para o cartão. No caso aqui, a memória interna permaneceu intacta, como deve ser.

Conseguindo isto, mais para frente, volte a reler o tópico que indiquei e tente instalar um ou mais navegadores Igo e o Rota Certa por meio de um Menu.

PS - OBSERVAÇÃO: pensando melhor, o mais indicado é fazer este procedimento no Navegador da memória interna e não no cartão, salvo, acredito, se renomear a pasta Mobile Navigator da memória interna para, por exemplo, Rota Certa, evitando assim que o aparelho acione o navegador original e não o do cartão. Caso não dê certo com o cartão, faça isso na memória interna.

Tendo o backup, pode se fazer os testes que desejar sem nenhum problema.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 26 Fev 2013 01:48 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 26 Fev 2013 01:14 #187398

NNunes escreveu:
webmagrinho,

Dê uma olhada neste tópico:

www.gpspoint.com.br/...ta-no-navcity-way-40

NNunes.

consegui resolver, tive que baixar a pasta 800_480 novamente atravez desse tuto

gpspoint.com.br/foru...t=30&start=180#29498

depois que adicionei essa pasta ao branding, agora esta abrindo normalmente,

obrigado pela ajuda!
  • webmagrinho
  • Iniciante
  • webmagrinho's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 23/01/2013
    Ult. Visita: 28/02/2013
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 26 Fev 2013 01:19 #187399

webmagrinho

Fico contente que tenha resolvido. Quando tiver um tempinho, faça este outro procedimento e reporte o resultado. Isto serve para ajudar outros que tenham o mesmo problema. Como sabemos, há muitas maneiras de se resolver um problema.

PS - A pasta 800_480 fica no sys.txt, não é?

Abs.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 26 Fev 2013 01:23 por NNunes.
O administrador desabilitou o acesso público de escrita.

Re: Navcity Way 75 28 Fev 2013 00:38 #187565

NNunes escreveu:
webmagrinho

Fico contente que tenha resolvido. Quando tiver um tempinho, faça este outro procedimento e reporte o resultado. Isto serve para ajudar outros que tenham o mesmo problema. Como sabemos, há muitas maneiras de se resolver um problema.

PS - A pasta 800_480 fica no sys.txt, não é?

Abs.

NNunes.

não, ela fica dentro da branding.zip, só que a que eu tinha parecia incompleta. essa que baixei tem muito mais arquivos. e a referencia á ela fica na /save/system.ini
  • webmagrinho
  • Iniciante
  • webmagrinho's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 23/01/2013
    Ult. Visita: 28/02/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.250 seconds