Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! [RESOLVIDO]

Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! [RESOLVIDO] 07 Fev 2013 14:08 #186310

Fala galera!

Eu tentei de tudo o que é forma, pesquisei muito aqui e em outros foruns mas sem sucesso, eu não consigo fazer o mapchnager da minha central multimidia H-BUSTER HBO-8811HO do New Civic trocar o mapa!

Já alterei o sys.txt troscentas vezes e nada, eu clico no mapchanger, peço para alterar o mapa, ele dá o aviso de que terá que reiniciar, eu clico em "sim" ele sai do Igo 8.3 e não retorna automaticamente, eu tenho que clicar no símbolo NAV para ele reabrir o Igo, após eu entrar novamente no Igo confiro se ele alterou o mapa mas ele não altera! :angry:

Tenho um BAK e um Foston que funcionam perfeitamente só tive que configurar o caminho do cartão de memória e funcionaram blz, mas na central multimidia não foi nem a pau!!!!

Algum iluminado por me ajudar!? :bua
  • Fernando_SPFC
  • Iniciante
  • Fernando_SPFC's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 6
  • Registro em: 06/07/2010
    Ult. Visita: 31/10/2014
Última Edição: 15 Fev 2013 11:05 por Fernando_SPFC.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: reply

Re: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! 07 Fev 2013 19:58 #186346

O post abaixo é para trocar o carro 3D, mas serve perfeitamente para o seu caso.

www.gpspoint.com.br/...-dificuldades#165044

A única diferença é que ao invés de se concentrar na seção [3dcar], vc deve ver a seção:

[switchmap]
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,,"
2=",map_nt,\SDMMC\iGO8.3,,"
3=",map_ot,\SDMMC\iGO8.3,,"
4=",map_us,\SDMMC\iGO8.3,,"

Caso seu executável não se chame igo8.exe, entre na pasta Extensio\Mapchanger, abra o arquivo mapchanger.nfrun com o bloco de notas, vá até o fim do arquivo e encontre essas linhas:

Sleep "1000"

IF "@STRLEN("$3$") = 0"
RUN "$2$\iGO8.exe" => coloque no lugar de igo8.exe o nome do seu executável
ELSE
RUN "$3$\iGO8.exe" => coloque no lugar de igo8.exe o nome do seu executável
ENDIF
QUIT

Daí salve, feche e teste
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: reply

Re: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! 07 Fev 2013 20:07 #186347

Fernando_SPFC

Pelo seu relato o MapChanger efetua a troca de mapas perfeitamente no BAK e no FOSTON. Às vezes consegue-se algo na base de tentativa de erros e acertos. Algo que muda nos aparelhos citados para a multimídia é a resolução. Qual a resolução da central? Qual a Skin usada? Outra coisa. Verifique a Skin em uso no Bak e Foston, mudando-a para uma outra Skin na central multimídia, e veja o que acontece. Tenho aqui algumas anotações do plot-aqa, Gerente do site, que diz "Skins:GJ6.18.4P_da (adaptada by plot) e Dimka 1.1.47 MapaRadar, ambas feitas especialmente para essa versão do Igo 8.3.5.". Comigo aqui, as trocas acontecem tanto na resolução 480_272 quanto no 800_480. Apenas a pasta BRANDING que muda numa e noutra resolução.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! 10 Fev 2013 19:30 #186535

Fala plot_aqa e NNunes!

Desculpem a demora em responder eu estava testando. Eu fiz as alterações que vocês me sugeriram, até formatei o cartão e instalei tudo de novo porém, sem sucesso.

Meu Igo é o "Andre_Agassi_rev1A" baixado aqui no site com as suas alterações plot, correto? Eu uso o branding para 800_480 e GJ6.18.4p_da_480x800_800x480 desse pacote.

Nesse pacote (800x480) o mapchanger não aparece mais no botão 1 do menu rápido (seta verde), mas eu troquei isso em "opções", "visuais do mapa" e "menu rápido" conforme eu aprendi aqui no fórum. :oks


Como a pasta do igo para a minha central multimida por padrão é NNG e o exe do igo por padrão é nngnavi.exe, eu alterei ambos para igo8.3 e igo8.exe que é o comum e alterei também esses dois no maplaunch.ini ficando:

[IGO]
path = iGO8.3\igo8.exe;
bmpiconpath = ui\navione.bmp;
showname =navi;

No sys.txt está exatamente assim:

[switchmap]
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,,"
2=",map_nt,\SDMMC\iGO8.3,,"
3=",map_ot,\SDMMC\iGO8.3,,"
4=",map_us,\SDMMC\iGO8.3,,"
poiswitch=0
map_ta="TA 9.1"
map_nt="NavTec 2011 Q1"
map_ot="TomTom 2011.09"
map_us="Imagem Maps"

E no mapchanger.nfrun está como o plot falou:

Sleep "1000"

IF "@STRLEN("$3$") = 0"
RUN "$2$\iGO8.exe"
ELSE
RUN "$3$\iGO8.exe"
ENDIF
QUIT


O que eu (desconfio) ser o problema é: Eu não sei qual é o nome do sdcard que minha central utiliza e essa central não possui "setting" e "Navi Path" para se descobrir qual é o caminho como por exemplo eu fiz no BAK e no Foston, cliquei nesse "setting" e "Navi Path" e descobri que o nome padrão da memória do meu BAK é "ResidentFlash" e o do meu Foston é "SDMMC". Porém mesmo que eu deixe em branco o nome do sdcard da central como é o padrão o igo funciona normal, só o bendito mapchanger que não troca o mapa!

Palpites galera???
  • Fernando_SPFC
  • Iniciante
  • Fernando_SPFC's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 6
  • Registro em: 06/07/2010
    Ult. Visita: 31/10/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: reply

Re: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! 14 Fev 2013 12:24 #186705

Caro segue para testar caso funcione nos informe.
switchmap]
changer="\MMC_Storage\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\MMC_Storage\iGO8.3,,"
2=",map_nt,\MMC_Storage\iGO8.3,,"
3=",map_ot,\MMC_Storage\iGO8.3,,"
4=",map_us,\MMC_Storage\iGO8.3,,"

E no mapchanger.nfrun Configure com (MMC_Storage)sem aspas.
  • jdmoreir
  • Iniciante
  • jdmoreir's Avatar
  • OFFLINE
  • Postagens: 24
  • Agradecimentos: 15
  • Registro em: 20/09/2010
    Ult. Visita: 20/10/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa, reply

Re: Meu mapchanger do Igo 8.3 não está mundando o mapa na central multimidia. Help! 15 Fev 2013 11:02 #186777

Matou a xarada jdmoreir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Como eu desconfiava e você matou a pau, o problema era o caminho, o correto é esse \MMC_Storage\ que você me passou! Não precisei alterar no mapchanger.nfrun não.

Então para ficar claro para quem tiver a Central Multimidia H-BUSTER HBO-8811HO do New Civic, para fazer o Mapchanger funcionar é necessário alterar o caminho para:

[switchmap]
changer="\MMC_Storage\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\MMC_Storage\iGO8.3,,"
2=",map_nt,\MMC_Storage\iGO8.3,,"
3=",map_ot,\MMC_Storage\iGO8.3,,"
4=",map_us,\MMC_Storage\iGO8.3,,"

Eu também nomeei o SD Card para MMC_Storage, não sei se era preciso ou não mas deu certo.

E como o plot bem falou:

Caso seu executável não se chame igo8.exe, entre na pasta Extensio\Mapchanger, abra o arquivo mapchanger.nfrun com o bloco de notas, vá até o fim do arquivo e encontre essas linhas:

Sleep "1000"

IF "@STRLEN("$3$") = 0"
RUN "$2$\iGO8.exe" => coloque no lugar de igo8.exe o nome do seu executável
ELSE
RUN "$3$\iGO8.exe" => coloque no lugar de igo8.exe o nome do seu executável
ENDIF
QUIT

Daí salve, feche e teste.

Muito obrigado pela ajuda jdmoreir, NNunes e plot!!!!

E plot, você é fera, para tudo que eu preciso eu encontro post seu explicando, orientando e ajudando muito, valeu mesmo!!!!

Parabéns GPS Point pelo site excelente, vou contribuir!
  • Fernando_SPFC
  • Iniciante
  • Fernando_SPFC's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 6
  • Registro em: 06/07/2010
    Ult. Visita: 31/10/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa, jdmoreir, reply
  • Página:
  • 1
Time to create page: 0.332 seconds