Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Falha ao tentar trocar a imagem de inicialização. Igo 8.3

Falha ao tentar trocar a imagem de inicialização. Igo 8.3 23 Dez 2012 13:23 #182837

Possuo o MIO M400, ao tentar realizar o tutorial tive complicações, se alguém puder me ajudar...

Quando ligo o gps aparece uma janelinha estilo win98 falando que não pôde encontrar o loading.bmp...

Se alguém puder ajudar...

Imagens do diretório:

print_2012-12-23.jpg



print2_2012-12-23.png



print3_2012-12-23.png





No gps:



DSCF0562_2012-12-23.JPG



( Failed to open file: ui_igo8\480_272\loading.bmp exiting application )
:(
=/
  • Spectrus
  • Iniciante
  • Spectrus's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 22/12/2012
    Ult. Visita: 30/12/2012
Última Edição: 23 Dez 2012 23:30 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: Falha ao tentar trocar a imagem de inicialização. Igo 8.3 23 Dez 2012 16:35 #182852

Spectrus está me parecendo que a resolução não está configurada corretamente, você já fez isso?
eu tinha um F15 Navman com resolução 320x240 que não tinha Menu, abria direto o navegador e um MioMoov560 com resolução 480x272 este já tinha Menu e para abrir o Navegador eu tinha que alterar os nomes das pastas do Navegador para o mesmo nome usado pelo navegador Original depois era só clicar em Navegação, e o navegador Original geralmente era chamado de MioMap, e pelo esquema acima, você está usando o navegador iGO8.3 no lugar do Mainshell é isso mesmo? pode ser que ai também tenha divergência na hora de carregar o Navegador.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: Falha ao tentar trocar a imagem de inicialização. Igo 8.3 23 Dez 2012 21:50 #182867

Correto, estou usando o iGo 8.3 renomei a pasta e o executavél... Já o navedor antigo tive que colocar "_old" no final. Se precisar de alguma outra imagem estarei disposto a prover... Obrigado..
  • Spectrus
  • Iniciante
  • Spectrus's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 22/12/2012
    Ult. Visita: 30/12/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.244 seconds