Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: funcionamento incorreto do touch xlse

funcionamento incorreto do touch xlse 29 Nov 2012 00:02 #180827

olá galera.
sou novo aqui no forum e estou precisando de ajuda da galera, estou co um (touch xl se) que ao ligá-lo aparece a logomarca (NDRIVE) e logo em seguida da esquerda para a direita vinha uma tela azul que aparecia no canto superior esquedo uma seta para a esquerda e no superior direito tb uma seta para a direita e logo a baixo os icones lado esquerdo o igo e lado direito o ndrive. se clicasse no igo aparecia mensagem dizendo que não achou a pasta e se clicasse no ndrive aparecia a tela metade superior cinza metade inferior preta com um rodapé vermelho dizendo( init. times...) e não saia disso. Me ensinaram a desbloquear fiz coloquei o igo no sdmmc eo caminho sdmm/igo funcionou mas quando clico para sair do navegador ele desliga e reinicia o navegador automaticamente, ai para desligá-lo tenho que apertar o botão de desligar com o igo funcionando, tem como resolver isso? aguardo as dicas da galera, valeu um abraço.
enio
  • enioc
  • Intermediário
  • enioc's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 2
  • Registro em: 27/11/2012
    Ult. Visita: 07/08/2016
O administrador desabilitou o acesso público de escrita.

Re: funcionamento incorreto do touch xlse 01 Dez 2012 08:59 #181009

enio

parece que está dando zebra entre os parâmetros de energia [power] do navegador e os do aparelho

edite o arquivo sys.txt e altere/inclua o seguinte :

[device]
type="generic_device"

[power]
power_off_mode=0

salve o arquivo, reinicie e depois nos conte se ajudou

:)

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: funcionamento incorreto do touch xlse 01 Dez 2012 21:13 #181051

e aí sherlock beleza?
fiz o procedimento como voce postou mas continua reiniciando ao clicar em (sai do igo) sim para a tela de confirmação.
sera´ que eu teria de instalar um menu para que ele feche o programa? o problema é que não sei fazer isso, achei uma instrução no forum mas achei um pouco complicado (pouco detalhado) sou iniciante no assunto se puder me dar alguma dica. Mais uma coisa sabe dizer se o navegador rota certa funciona nesse gps? (NDRIVETOUCH XL SE)
valeu, um abraço
enio
  • enioc
  • Intermediário
  • enioc's Avatar
  • OFFLINE
  • Postagens: 60
  • Agradecimentos: 2
  • Registro em: 27/11/2012
    Ult. Visita: 07/08/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.293 seconds