Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS não localiza o ponto de partida

GPS não localiza o ponto de partida 25 Nov 2012 08:14 #180497

Olá Galera do GPSPoint.

Bom, não manjo naaada sobre GPS e estou com uma certa dificuldade em utilizar o meu FS-503DT com navegador iGo.
Até pouco tempo eu o utilizava numa boa, mas ficou alguns dias desligado e agora o GPS não consegue se localizar :huh:
Ele consegue traçar rotas e tudo, mas sempre dá como ponto inicial: Av. Paulista - SP, mesmo que você coloque no modo manual, ele automaticamente muda o ponto de partida para o mesmo lugar.

Alguém sabe como resolver isso? Será que é necessário atualizá-lo também?

Desde já agradeço.


Leandro Elias
  • leandroaelias
  • Iniciante
  • leandroaelias's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 25/11/2012
    Ult. Visita: 07/12/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS não localiza o ponto de partida 25 Nov 2012 10:56 #180514

leandroaelias....
Primeiro testa se o GPS está detectando certo os satélite.Vai em céu aberto, liga o GPS,não acessa o Navegador, pelo próprio GPS vai no Menu/Ajustes/GPSinfo..Vai te mostrar na tela os satélites,se demorar muito, deve ter um icone em baixo,(restaurar) clika ali e espera,(em céu aberto) pode demorar até 5 min...se ele detectar mais que 4 satélites as barrinhas devem ficar verde. Volta ali mesmo e tenta acessar no navegor pra ve se ele faz a varredura certa e teu mapa te localiza..
Se este passo não surtir efeito, ele mesmo em céu aberto não achar os satélites, ai a coisa ja complica,pode ser que o recepctor dele seja fraco ou danificado...

Faz este procedimento e testa...
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS não localiza o ponto de partida 25 Nov 2012 13:25 #180524

comigo tbm ja aconteceu isto, mas com gps de outra marca....
eu fiz apenas o seguinte:

1 - tire o cartao com o gps desligado, e recoloque ele e ligue o gps.
2 - se ele estiver conectando com os satelites, apague a pasta save e reconfigure ele normalmente.

estes dois procedimentos resolveram meu problema.

abraço
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.239 seconds