Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Desconectado

GPS Desconectado 02 Nov 2012 00:56 #178194

Amigos (as),

Tenho um GPS genérico com Mapas IGO 8 que não utilizava faz tempo e agora ao ligar o mesmo tenho os seguintes problemas.

1- Msg de GPS desconectado, já segui algumas dicas do site fazendo a manutenção da pasta sistem deixando os parâmetros como " " e também como Auto, porém não ativou.

2- Outra coisa e o volume travado touch travado de vez em quando.

O que me aconselham a fazer para solucionar as duas situações!

Muito obrigado!!!
  • idenildo
  • Iniciante
  • idenildo's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/11/2012
    Ult. Visita: 03/11/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Desconectado 02 Nov 2012 10:45 #178213

bom dia , se for igo 8.3 clique em menu, opções, seta para direita , gps , clique para detectar gps automaticamente , se nao der certo to a disposição
  • BADULAKS
  • Iniciante
  • BADULAKS 's Avatar
  • OFFLINE
  • Postagens: 29
  • Agradecimentos: 3
  • Registro em: 10/11/2011
    Ult. Visita: 03/11/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS Desconectado 03 Nov 2012 08:22 #178283

Badulaks, Bom dia!

Tentei a opção que vc indicou, porém permance a mensagem GPS Desconectado.

Ele até exibe uma msg na tela: O Receptor GPS está ligado!

E na sequência exibe uma outra msg também na tela: Não foi possível encontrar o receptor GPS

A mensagem de voz que é emitida é: GPS desconectado

Obrigado,

Idenildo
  • idenildo
  • Iniciante
  • idenildo's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/11/2012
    Ult. Visita: 03/11/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Desconectado 03 Nov 2012 09:03 #178284

vc esta tentando pelo igo, proprio navegador..
sai do navegador e tentar ir nas configurações do proprio GPS, la deve ter uma função pra detectar o GPS, tenta fazer isso em
céu aberto, no mesmo lugar no GPS deve ter uma tecla" reset" (não o reset fisico atrás do aparelho, mas no próprio menu,onde aparece os satélites na tela) ele vai limpar o cache, isso no proprio GPS e tentar localizar os satélites denovo, dando certo...dai é ir nas config no IGO e tentar agustar as portas no sys.txt pra deixar tudo auto

ex: no sys.txt

[gps]
port=auto
baud=auto

Detalhe, se faz muto tempo q ele estava desligado, deixa ele á ceu aberto, alguns foreiros por aqui dizem que pode levar
até 30min pra sincronizar, como nunca passei por isso, não afirmo...
  • anor
  • Usuário Platinum
  • anor's Avatar
  • OFFLINE
  • Postagens: 534
  • Agradecimentos: 188
  • Registro em: 28/05/2010
    Ult. Visita: 01/12/2016
Última Edição: 03 Nov 2012 14:14 por anor.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.238 seconds