Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema Igo Primo

Problema Igo Primo 17 Out 2012 13:37 #176450

Possuo um GPS Foston de 4 polegadas!

Baixei o navegador IGO, utilizei por muito tempo normalmente!
Agora toda vez que ligo cai no assistente de configuração, pede pra configurar linguagem, etc.

E logo em seguida desliga! Alguem pode me ajudar ?
  • Timel0
  • Iniciante
  • Timel0's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/10/2012
    Ult. Visita: 03/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema Igo Primo 17 Out 2012 13:43 #176452

Timel0

O mais provável é que algum arquivo crítico tenha sido corrompido, como mapa, idioma, etc, ou, se fez alguma atualização recente de algum ítem a atualização não tenha sido bem sucedida

:huh:
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Timel0

Re: Problema Igo Primo 17 Out 2012 14:02 #176455

Timel0

Acho que um dos arquivos de configuração,que ficam na pasta SAVE, está corrompido e por alguma razão o igo não está conseguindo interpretar o mesmo.
Talvez apagando a pasta SAVE e reiniciando o iGo isso possa ser resolvido.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 10/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Timel0

Re: Problema Igo Primo 17 Out 2012 14:30 #176458

Ja apaguei a pasta SAVe , mais não deu certo!

Eu possuia um backup no meu pc, então quando acontecia isto, eu simplesmente apagava tudo
e colocava o navegador de volta!

O problema é que agora perdi o backup que havia feito!
Esse site não da suporte a pirataria, mais este navegador há disponível para baixar ?
  • Timel0
  • Iniciante
  • Timel0's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/10/2012
    Ult. Visita: 03/11/2012
Última Edição: 17 Out 2012 14:32 por Timel0.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.276 seconds