Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: meu gps multitrake não pega sinal de satelite

meu gps multitrake não pega sinal de satelite 13 Out 2012 20:54 #176066

olá...possuo um gps multitrake 4.3 e ontem (12 Out 12) ao viajar, ele não pegou o sinal do gps. ele tem instalado o sigyc e no cartão o igo 8.3. simplesmente não capta o sinal dos satélites. tentei todos os procedimentos informado no forum, dei reset, busca automática, etc, etc, etc... e nada.
deixei por mais de 10 minutos no pátio buscando satélite e nada.
experimentei a busca com o sigyc e depois o igo do cartão e nada.
não sei o que fazer. alguém tem uma dica?
um abraços e no aguardo.
  • let
  • Iniciante
  • let's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 14/02/2012
    Ult. Visita: 21/09/2013
O administrador desabilitou o acesso público de escrita.

Re: meu gps multitrake não pega sinal de satelite 14 Out 2012 02:13 #176091

let
Benvindo

Se antes funcionava e agora nao mais, aparenta problemas de hardware.
Recomendo Assistencia Tecnica Capacitada.

Boa sorte.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: let

  • Página:
  • 1
Time to create page: 0.287 seconds