Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Meu primeiro problema

Meu primeiro problema 07 Out 2012 14:03 #175244

Bom domingo a todos!!!
Comprei meu 1º modelo de gps, o DiscoveryChannel 4,3" TV MTC-3653. Antes de levá-lo ao carro estou me habituando com ele dentro de casa mesmo. Já fiz o cadastro no site e a atualização gratuita e aparentemente tudo deu certo conforme o passo-a-passo do fabricante, apesar do Microsoft ActiveSync sempre aparecer desconectado por todo o tempo, até na sincronização (também não sei se é normal).
O problema que está acontecendo constantemente é que quando traço uma rota apartir de minha rua, e ao teclar o endereço de destino, quando confirmo sempre aparece a mensagem " application mobile.navegator encountered a serious error and must shut down. Fiz o backup dos arquivos originais do gps para meu PC afim de me resguardar sobre a garantia do produto e ainda não procurei instalar o IGO. Por enquanto estou tentando resolver esse problema e espero não me decepcionar com o aparelho.
Agradeço a todos pela boa vontade.
Abraço.
  • dubarão
  • Iniciante
  • dubarão's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 07/10/2012
    Ult. Visita: 26/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Meu primeiro problema 07 Out 2012 14:56 #175253

Caro amigo, boa tarde.
Seja bem vindo aqui na Comunidade GPSPoint.
Não sei qual o software que está usando no GPS, mas pelo jeito não é o iGO.
Como está com este problema, o mais correto é recorrer ao revendedor, pois parece um problema de software corrompido.
Se tiver oportunidade de trocar pelo iGO, não se arrependerá.
Quanto ao seu aparelho, é muito bom... ;)

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Meu primeiro problema 08 Out 2012 16:05 #175425

Boa tarde nobre Moderador!
Impossível contato com o fabricante. Não é a toa que muita gente reclama do suporte.
Veja bem, notei que depois que fiz o backup, recomendado pelo fabricante, vi que a quantidade de bytes do arquivo AQUARIUS 3D MAP tem 447MB e depois que fiz a atualização no site este mesmo arquivo aparece com 417MB. É possível que o problema esteja nisso? Acredito também que houve algum problema quanto instalei o ACTIVESYNC pois quando fiz a sincronização ele apareceu e aparece desligado o tempo todo.
Obrigado!
  • dubarão
  • Iniciante
  • dubarão's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 07/10/2012
    Ult. Visita: 26/10/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.307 seconds