Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Aparelho MOX Marca MO 8700

Aparelho MOX Marca MO 8700 13 Set 2012 17:51 #171928

Amigos,
Desde que comprei este aparelho não encontro informações.
O problema que tenho é que não acho no navegador o satelite, e também não sei onde esta instalado o IGO, nem onde esta o local para atualiza-lo, alguem pode me fornecer uma passou a passo para burro?
Obrigado
  • Carapito
  • Iniciante
  • Carapito's Avatar
  • OFFLINE
  • Postagens: 19
  • Agradecimentos: 3
  • Registro em: 28/07/2010
    Ult. Visita: 25/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Aparelho MOX Marca MO 8700 13 Set 2012 17:57 #171931

ow carapito..como assim não acho o satelite?
vc alguma vez ja conseguiu usar ele?
se sim..ja usei..
o que deve estar ocorrendo é que vc deve estar tentando usar ele em local fechado..com cobertura...dentro de casa..enfim.,.
o gps é complicado com respeito a sinal..
faça um teste a céu aberto e vc vera que ele pega sinal..
o Navegador deve estar instalado ou na memória interna ou no cartão de memória..(SDMMC)
agora para atualizar fica um pouco dificil por aqui ..pois estamos sem dow de mapas e navegadores..+ em breve teremos de volta os dow..
vc pode estar apenas atualizando por aqui ..os radares e alertas..
que estão na pagina dow aqui do Forum..
se tiver alguma dificuldade..de um Grito..vlw
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Aparelho MOX Marca MO 8700 14 Set 2012 08:25 #172040

Nao ja fiz vario s testes de campo abaerto e nada!, já fiz
  • Carapito
  • Iniciante
  • Carapito's Avatar
  • OFFLINE
  • Postagens: 19
  • Agradecimentos: 3
  • Registro em: 28/07/2010
    Ult. Visita: 25/12/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.242 seconds