Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Roadstar RS-600GPS não inicia o navegador iGO

Roadstar RS-600GPS não inicia o navegador iGO 07 Set 2012 00:54 #170839

Olá a todos, quero agradecer a todos os colaboradores do site. Sou novo neste site e já de inicio gostaria da ajuda de todos
que puderem me ajudar, pois comprei um gps usado da marca Roadstar modelo RS-600GPS, e o mesmo veio com problemas de navegação. Não sei como proceder para que o mesmo volte a navegar. desde Já agradeco pela ajuda a mim prestada.
  • negoi9
  • Iniciante
  • negoi9's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 01/04/2012
    Ult. Visita: 24/07/2014
O administrador desabilitou o acesso público de escrita.

Roadstar RS-600GPS não inicia o navegador iGO 07 Set 2012 01:06 #170842

Seja bem-vindo ao fórum!

Poderia explicar o que é o problema de navegação? Ou não inicia o navegador iGO conforme colocou no assunto?
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Roadstar RS-600GPS não inicia o navegador iGO 07 Set 2012 11:11 #170875

Obrigado pela ajuda, o gps liga normal, desliga normal, porem quando eu click em navegação nada acontece.
Pelo pouco ou quase nada que sei sobre gps, sei que tenho que ter um sistema para navegaçõa tipo igo..., o problema pra mim é que eu formatei um cartão de memória de 2gb, em fat, coloquei o igo, ja descompactado, mas não sei fazer os ajuste de programação que são nescessários para que o gps consiga achar o igo, e iniciar a navegação.
Resumindo ele não inicia o igo.
  • negoi9
  • Iniciante
  • negoi9's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 01/04/2012
    Ult. Visita: 24/07/2014
Última Edição: 09 Set 2012 00:45 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: Roadstar RS-600GPS não inicia o navegador iGO 26 Set 2012 13:55 #173751

Boa tarde negoi9, estou com o mesmo problema, por acaso você teve uma solução?

Obrigado
Alexandre
  • acristofolini
  • Iniciante
  • acristofolini's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 26/09/2012
    Ult. Visita: 14/10/2013
O administrador desabilitou o acesso público de escrita.

Re: Roadstar RS-600GPS não inicia o navegador iGO 31 Dez 2012 19:18 #183417

por favor, eu formatei o meu gps roadstar rs-600. se possivel me envie os arquivos incluindo a firmware do mesmo modelo para que eu possa atualizar o meu. desde já agradeço.
  • mrjunior
  • Iniciante
  • mrjunior's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 31/12/2012
    Ult. Visita: 31/12/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: silvestrozio

Re: Roadstar RS-600GPS não inicia o navegador iGO 31 Dez 2012 19:19 #183418

por favor, eu formatei o meu gps roadstar rs-600. se possivel me envie os arquivos incluindo a firmware do mesmo modelo para que eu possa atualizar o meu. desde já agradeço .
  • mrjunior
  • Iniciante
  • mrjunior's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 31/12/2012
    Ult. Visita: 31/12/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.275 seconds