Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN

Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 27 Ago 2012 11:50 #169250

Amigos, estou precisando de ajuda com este aparelho H-BusterHBD-9400 AVN.

O som do GPS fica muito fraco, quase imperceptível!

Tanto no software original quando a versão para IGO Primo baixado aqui no site.

Já configurei no máximo os parâmetros para audio no arquivo sys, já ajustei todos os volumes no máximo tanto do GPS quanto do aparelho e nada!

Será que isso é um defeito de fábrica ou tem solução!

Desde já, agradeço a todos!!
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
O administrador desabilitou o acesso público de escrita.

Re: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 29 Ago 2012 18:25 #169650

Tenho a msm dúvida!
Abs
  • hugodias.rj
  • Iniciante
  • hugodias.rj's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/08/2012
    Ult. Visita: 29/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 29 Ago 2012 19:31 #169659

Galera, peço um favor a todos que tenham esse modelo de aparelho e se puderem fazer um teste pra mim.

Descobri uma informação de que esse aparelho só emite o som do GPS no canal dianteiro, ou seja, nos falantes das portas dianteiras!

Se alguem puder fazer um teste, pois eu não gosto de utilizar os falantes originais do carro, gosto de usar caixas seladas no porta-malas. Mas esse aparelho, a saida RCA é conjugada somente com o canal traseiro do rádio, desta forma, com a informação acima o som do GPS não sai no canal RCA!!!

Fiz um teste e religuei os alto-falantes da porta e o som do GPS gritou!!!

Até mesmo ocorre a atenuação das musicas para o GPS ter prioridade, mas somente nos falantes das portas dianteiras!

Fiz outros testes fazendo a configuração para o som tocar somente pelo canal traseiro com a opção do FAD, sem mexer no balance, para minha surpresa, o som das midias e rádio, ficaram somente no canal traseiro, mas o som do GPS fica exclusivo no canal dianteiro, sem mesclar com os som das midias e do rádio, estranho isso, mas ficou bacana, eu gostei!

Explicando melhor, passei o som das midias e rádio pra tocar somente atras, ou seja, não era pra ter som algum nos falantes frontais, mas o som do GPS fica normal na frente, porém excluivo, até mesmo o som dos bipes dos botões do aparelho que eu não escutava hora alguma!

Então cortei os fios que vão para os falantes das portas traseiras, ficando desta forma, o som das midas e rádio tocando pelo canal RCA, ou seja, somente na minha caixa selada. E nos alto-falantes das portas ficaram exclusivos para o GPS e bipes do rádio que eu gosto de deixar ligado. Depois ajustei os volumes tanto do GPS quanto do som para ficar mais confortável e perceptível.


O único inconveniente foi que o som traseiro não é atenuado quando ocorre alguma fala ou outro sinal do GPS, mas como a distância dos alto-falantes das portas dianteiras é considerável em relação à caixa selada dentro do porta-malas, fica bastante distinguível e não atrapalha no entendimento das instruções do GPS, mesmo com o som da caixa selada estando alto.

Mas minha duvida, é se realmente é característica deste aparelho ou se é somente o meu que é assim!

Por favor, verifiquem isso se puderem.

Abraços
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
Última Edição: 29 Ago 2012 19:38 por aloisiogonzaga.
O administrador desabilitou o acesso público de escrita.

Re: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 29 Ago 2012 21:27 #169674

aloisiogonzaga

A grande maioria das CM, senao todas, funcionam assim.
Algumas permitem o comando 'stereo' e ai usam os 2 canais de som.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 29 Ago 2012 21:29 por Foxtrot.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: aloisiogonzaga

Re: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 30 Ago 2012 20:52 #169814

aloisiogonzaga

è isso mesmo. O som do GPS só sai pelos canais dianteiros. No meu caso, como uso um modelo 4x120 da Hurricane, os canais traseiros ficam tocando a caixa, e os dianteiros fazem o estereo dos autofalantes, dessa forma qdo o gps fala, o som é atenuado nos autofalantes e a caixa continua batendo normal.
  • fporto81
  • Iniciante
  • fporto81's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 2
  • Registro em: 18/04/2012
    Ult. Visita: 05/06/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: aloisiogonzaga

Re: Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 30 Ago 2012 22:25 #169833

É pelo jeito característica do aparelho mesmo...

Mas bem que poderia ocorrer a atenuação do som do canal traseiro tbm, iria ser melhor.

Já ouvi falar que tem gente que consegue mexer na placa dele e colocar a saida RCA no canal dianteiro.

deve ficar melhor...

Obrigado a todos que ajudaram a esclarecer minha duvida...

Abraços
  • aloisiogonzaga
  • Usuário Platinum
  • Mineirinho
  • aloisiogonzaga's Avatar
  • OFFLINE
  • Postagens: 221
  • Agradecimentos: 17
  • Registro em: 15/07/2011
    Ult. Visita: 22/10/2016
Aloisio_MG
O administrador desabilitou o acesso público de escrita.

Problema no som do GPS do aparelho H-BusterHBD-9400 AVN 05 Abr 2013 13:10 #190639

O meu problema é um tanto diferente....

quando comprei o aparelho funcionou direitinho... sem nenhum tipo de problema... eu reclamava pra caramba que o volume do nada era alto do aviso de radar e tal... após alguns meses o som do nada "sumiu", ele sai o som mas é imperceptivel... alguém sabe o que pode ser e como resolver tal problema?
  • danilovfonseca
  • Iniciante
  • danilovfonseca's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/04/2013
    Ult. Visita: 08/07/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.314 seconds