Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas após atualização do Navcity Way 75

Problemas após atualização do Navcity Way 75 26 Ago 2012 15:47 #169136

:angry: Olá, estou com uma dúvida ou um grande problema...tenho um gps way 75 navcity...que funcionava até eu atualizar via site da emnpresa...após isso, a função de navegação não "entra" e o I go "sumiu"...o que fazer??????? Agradeço a eventual resposta
  • stucci
  • Iniciante
  • stucci's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/08/2012
    Ult. Visita: 27/08/2012
O administrador desabilitou o acesso público de escrita.

Problemas após atualização do Navcity Way 75 26 Ago 2012 20:15 #169156

Stucci,

Se vc fez o Backup antes da atualização, basta restaurá-lo.

Boa Sorte
  • MAMBSOUSA
  • Colaborador
  • MAMBSOUSA's Avatar
  • OFFLINE
  • Postagens: 426
  • Agradecimentos: 236
  • Registro em: 10/05/2011
    Ult. Visita: 14/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Problemas após atualização do Navcity Way 75 26 Ago 2012 20:34 #169159

Stucci

Seja bem-vinda ao fórum!

Como foi uma atualização oficial procure o suporte da NavCity, infelizmente estamos impossibilitados de te oferecer uma solução melhor.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Problemas após atualização do Navcity Way 75 26 Ago 2012 23:32 #169190

obrigada pelas respostas, valeu
  • stucci
  • Iniciante
  • stucci's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 26/08/2012
    Ult. Visita: 27/08/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.305 seconds