Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema Mio C520

Problema Mio C520 08 Ago 2012 16:43 #166283

Preciso de muita ajuda pois estou com o meu gps sem funcionamento!
Tenho um Mio C520 com iGO Amigo e sempre estava dando erros de memória... reiniciei o aparelho e ele pediu pra eu procurar novamente a raiz do igo... acontece q a pasta Amigo onde se encontra o arquivo, esta me parecendo inutilizada, nao entra nesta pasta dentro do meu GPS.
Todas as outras entram normal, mas esta pasta nao consigo entrar dentro para procurar, é como se ela existisse, mas q não houvesse conteúdo dentro.
O erro pode ser o cartão de memória?
Alguem pode me ajudar por favor?

Muito obrigado
  • TheTenzis
  • Iniciante
  • TheTenzis's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 15/06/2012
    Ult. Visita: 17/04/2013
Última Edição: 08 Ago 2012 17:37 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: Problema Mio C520 08 Ago 2012 17:36 #166295

Se vc tem uma copia do navegador no pc...aconselho vc apagar esse amigo que nao esta funcionando do gps ou cartao e copia-lo denovo...pode ter corrompido algum arquivo...
Abraço
Andre
  • andre1856
  • Usuário Prata
  • Apontador T500 e Navman F15
  • andre1856's Avatar
  • OFFLINE
  • Postagens: 122
  • Agradecimentos: 21
  • Registro em: 13/04/2011
    Ult. Visita: 24/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema Mio C520 09 Ago 2012 10:34 #166404

Ola André, obrigado por me ajudar.
Mas acontece que ja fiz o download do mesmo arquivo em outro site e o mesmo acontece.
Será q se eu mudar o cartão de memória pode resolver?

Muito obrigado
  • TheTenzis
  • Iniciante
  • TheTenzis's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 15/06/2012
    Ult. Visita: 17/04/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.770 seconds