Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dúvida (Port e Baud)

Dúvida (Port e Baud) 26 Jul 2012 15:25 #163753

Pessoal, já tinha postado essa mesma dúvida na área do navegador Amigo, porém como nem todo mundo acessa aquela área pois não utiliza o navegador, estou criando o tópico aqui, pois a dúvida se enquadra indiferente do navegador utilizado.

GPS: Airis Lieti 5"

Se eu desabilitar o GPS pelo iGO ou Amigo e mandar detectar automaticamente ele pega sempre (port=7 e baud=57600).

Na dúvida, peguei o DATA.GRO do navegador original e em config/devices tem o arquivo airis_T5.ini
Nas configurações dentro dele estão (port=7 e baud=9600).

Testei com ambos e tanto com 57600 como com 9600 o GPS é identificado e funciona perfeitamente

Minha dúvida é, deveria funcionar com os dois? Qual a diferença, existe possibilidade de um funcionar melhor que o outro?
Qual devo usar nas configurações dos navegadores?

Desde já agradeço pela força.

Forte abraço!
Thiago
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvida (Port e Baud) 26 Jul 2012 15:31 #163754

Por via das dúvidas, deixe sempre o baud maior (baud = taxa de transferência de dados. Em tese, quanto maior, mais rápida será a comunicação).

Se faz diferença na prática? Somente testando pra saber
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Dúvida (Port e Baud) 26 Jul 2012 15:39 #163756

Valeu plot...
A grosso modo não percebi muita diferença, em ambas configurações sempre sincroniza rapidamente os satélites e fica 10 (10).
Vou deixar por enquanto o maior (57600) mas farei alguns testes no final de semana.
Na sequencia posto aqui o resultado.

Mais uma vez obrigado e forte abraço!
Thiago
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvida (Port e Baud) 26 Jul 2012 15:43 #163758

Tiago,

Para o aparelho GPS Airis Lieti 5.0 em todos e quaisquer Navegadores, adicione no "Sys" Port=7 - Baud= 57600 irão funcionar perfeitamente OK!

Boa Srte!

Marcão
  • MAMBSOUSA
  • Colaborador
  • MAMBSOUSA's Avatar
  • OFFLINE
  • Postagens: 426
  • Agradecimentos: 236
  • Registro em: 10/05/2011
    Ult. Visita: 14/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Dúvida (Port e Baud) 26 Jul 2012 15:49 #163760

Valeu Marcão.
Essa é a configuração que estou usando no momento e está funcionando perfeitamente.
Mas fiquei na dúvida, pois aparentemente o navegador original não usa essa configuração.
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
Última Edição: 26 Jul 2012 15:49 por thimon.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.216 seconds