Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problema na instalação do IGO 8.3

problema na instalação do IGO 8.3 16 Set 2010 21:20 #16318

:blush: Estou tentando atualizar meu GPS ,baixei o IGO 8.3 porem quando ligo o mesmo e tento navegar aparecer a seguinte informação em ingles INITIALIZATION ERROR:NO LANGUAGE FILES WERE FOUND
que seria:Erro de inicialização: NÃO arquivos de idioma foram encontrados...alguem por favor pode me ajudar??desde ja fico grato aguardo resposta :S
  • lucasprotege
  • Iniciante
  • lucasprotege's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/09/2010
    Ult. Visita: 06/10/2013
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 17 Set 2010 03:43 #16332

Olá meu amigo lucas seja bem vindo ao forum, por favor qual versão do seu navegador Igo 8.3.... e você baixou aqui do site se sim confirme o tamanho dos arquivos se estão iguais ou tente baixar novamente este erro me parece arquivo corrompido entende.Abraços


Tente dar um reset em seu aparelho e reinicie o mesmo e veja se resolve ok.
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
Última Edição: 17 Set 2010 03:44 por Mago Merllim.
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 17 Set 2010 05:12 #16338

Bom dia lucas
Se você baixou aqui do site e os arquivos estão do mesmo tamanho que descrito, tente apagar a pasta save do seu IGO. Pode apagar tudo. De um Hard-Reset (no orifício apropriado). Ele vai reiniciar do inicio,inclusive solicitando qual a lingua que você quer instalar.
Att
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 27 Set 2010 19:58 #17530

Aí, Lucas. Conta pra gente como é que V. resolveu o problema, assim nós também aprenderemos.
Abraços
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 00:03 #17546

Também estou com esse mesmo problema! :(

Já tentei de tudo... formatei o memory card.. instalei novamente.. fiz direitinho o passo-a-passo.. mas continua aparecendo esse mesmo erro!

Interessante que estava funcionando direitinho.. ;/ não tenho idéia no que mexi para ficar assim!
  • barbaragm87
  • Iniciante
  • barbaragm87's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/09/2010
    Ult. Visita: 28/10/2011
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 04:36 #17547

Galera, bom dia!
Este erro pode ocorrer quando a pessoa descompacta TODOS os arquivos baixados.
Isso não pode acontecer. Deve-se descompactar APENAS a parte 1. As demais serão descompactadas automaticamente.
Os arquivos compactados dentro da pasta iGO8.3 devem ficar como estão, compactados.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 05:31 #17553

Aparentemente o iGO não está encontrando o arquivo "Portuguese_bra.zip" ou "Portuguese.zip" que deveria estar no diretório <igo\content\lang> :dry: ou porque a pasta está vazia mesmo ou porque o arquivo foi descompactado, que é o que o chefe está explicando acima

Arquivo Anexo:

Nome do Arquivo: Portuguese_bra.zip
Tamanho do Arquivo: 100380
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 06:56 #17561

Gente.

Lembrei que eu havia mudado o diretório "Amigo" da memória flash para o SD, ou vice-versa. Retornei o diretório para o local original, e voltou a funcionar normalmente... :P
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 07:11 #17564

Opa... Que bom que funcionou, João.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 07:35 #17568

Bom dia galera, fiz a instalação do igo 8.3 direto no site porem quando coloco para navegar fica com as imagens gigantes. nao dá para acompanhar direito. o que pode estar acontecendo?
  • nocap79
  • Iniciante
  • nocap79's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/09/2010
    Ult. Visita: 13/09/2013
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 07:38 #17569

João, isso também aconteceu comigo. Mudei os arquivos do memory card para a memória do GPS ( Foston - FS - 470DC). Depois disso ficou aparecendo essa msg.

Acho também que o problema não foi feito na hora de descompactar o arquivo, já que a única parte descompactada foi a Parte 1.. As outras foram descompactadas automaticamente como mostrado no vídeo.

O meu problema foi resolvido, ao voltar os arquivos para a pasta que originalmente tinham sido salvos.

;)
  • barbaragm87
  • Iniciante
  • barbaragm87's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/09/2010
    Ult. Visita: 28/10/2011
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 07:46 #17570

Que boa notícia, barbara!
Mais uma questão resolvida. :)
Comentei da possibilidade da descompactação feita de forma errada pois o índice de erro neste formato é grande.
Fico muito contente que tenha sanado seu problema com ajuda de nosso amigo João.
Nos visite sempre...

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 07:47 #17571

nocap79 escreveu:
Bom dia galera, fiz a instalação do igo 8.3 direto no site porem quando coloco para navegar fica com as imagens gigantes. nao dá para acompanhar direito. o que pode estar acontecendo?
Caro amigo... Este problema pode ser resolvido ajustando a resolução da tela de seu GPS.
Clique aqui e veja como resolver.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 08:10 #17574

Beleza segui os passos e deu tudo certo valeu mesmo.

Abraço.
  • nocap79
  • Iniciante
  • nocap79's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 28/09/2010
    Ult. Visita: 13/09/2013
O tópico foi trancado.

Re:problema na instalação do IGO 8.3 28 Set 2010 08:27 #17575

Eu que agradeço, amigo!
Nos visite sempre e veja as novidades.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.462 seconds