Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Carro sai da rodovia, me ajudem...

Carro sai da rodovia, me ajudem... 21 Jul 2012 17:47 #162779

Pessoal,

primeiramente gostaria de informar que não encontrei um tópico específico para meu problema, então, se alguém souber de um semelhante peço que me direcione para lá e desde já receba minhas desculpas...
Estou com um problema no meu GPS, eu costumo viajar muito pelo interior da Bahia e tenho notado certas falhas. Assim que eu comprei meu GPS ele veio com o sistema da Sigyc e toda vez que o veículo passava da região de Feira de Santana, sentido Barreiras o carro saia da rota, ficava "passeando por rios, matas, depois de muito ouvir falar, decidir comprar um cartão de memória e trocar para o IGO AMIGO (ultima versão), deu uma melhorada, só que quando estou próximo a chegar em Barreiras novamente o carrinho do GPS foge da rota e fica percorrendo águas, serras e matas... Alguem sabe o porque disso? como posso melhorar? será que enchendo meu GPS de mapas isso acaba?? me ajudem...
  • andersongama
  • Iniciante
  • andersongama's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 12/06/2012
    Ult. Visita: 11/01/2015
Última Edição: 21 Jul 2012 17:55 por andersongama.
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 21 Jul 2012 18:57 #162790

andersongama

Como notou o problema esta no mapa, desalinhamento na região. Teste outros mapas para ver qual o melhor nesta cidade, para iGO existe Tomtom/Telatlas, Navitq e Promaps,
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 21 Jul 2012 19:00 #162791

Eu tenho um Apontador Slimway e acontece a mesma coisa. Fiz uma viagem entre Brasilia e Caldas Novas e num determinado ponto da estrada o mapa fica maluco igual o seu.Instalei o IGO Amigo num cartão de memória e também melhorou ou pouco. Eu acho que a estrada não está bem mapeada no mapa. Não cheguei a testar com os outros 3 mapas que tinha para ver.
  • carlosbrentz
  • Iniciante
  • carlosbrentz's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/06/2012
    Ult. Visita: 26/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 22 Jul 2012 11:41 #162867

Na próxima viagem farei isso, obrigado!
  • andersongama
  • Iniciante
  • andersongama's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 12/06/2012
    Ult. Visita: 11/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 22 Jul 2012 11:47 #162869

carlosbrentz escreveu:
Eu tenho um Apontador Slimway e acontece a mesma coisa. Fiz uma viagem entre Brasilia e Caldas Novas e num determinado ponto da estrada o mapa fica maluco igual o seu.Instalei o IGO Amigo num cartão de memória e também melhorou ou pouco. Eu acho que a estrada não está bem mapeada no mapa. Não cheguei a testar com os outros 3 mapas que tinha para ver.

Eu também irei testar com outros mapas para ver se melhora, mas, que é ruim isso é!!!
  • andersongama
  • Iniciante
  • andersongama's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 12/06/2012
    Ult. Visita: 11/01/2015
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 22 Jul 2012 12:19 #162879

Problema é no mapa, já passei por isso, existe um derminado trecho da Rodovia Washington Luís, que o mapa tomtom 2011, o cursor sai fora tbm, como eu estava com igo amigo, eu troquei e coloquei o mapa navteq Q4 funcionou perfeito. Mas pode ser que outros mapas tbm estejam com problemas nesse trecho que vc citou.
  • adrianoaspro
  • Iniciante
  • adrianoaspro's Avatar
  • OFFLINE
  • Postagens: 27
  • Agradecimentos: 5
  • Registro em: 23/06/2011
    Ult. Visita: 01/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 22 Jul 2012 13:21 #162883

boa tarde...
verifique nas configuracoes do navegador que tem onde vc marcar para MANTER O CURSOR NA ESTRADA.
ai quando o mapa nao estiver correto o proprio navegador vai manter o cursor seguindo a estrada...eu uso assim, pois nestas regioes longe dos grandes centros eles nao mapeam certo...as rodovias tem muitas distorções nos mapas....e nao tem nenhum mapa que tenha tudo certo nas regioes longes dos grandes centros....
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Carro sai da rodovia, me ajudem... 22 Jul 2012 20:56 #162955

martinho_cba escreveu:
boa tarde...
verifique nas configuracoes do navegador que tem onde vc marcar para MANTER O CURSOR NA ESTRADA.
ai quando o mapa nao estiver correto o proprio navegador vai manter o cursor seguindo a estrada...eu uso assim, pois nestas regioes longe dos grandes centros eles nao mapeam certo...as rodovias tem muitas distorções nos mapas....e nao tem nenhum mapa que tenha tudo certo nas regioes longes dos grandes centros....


(21:00) Vou verificar essa possibilidade e lhe digo o resultado, espero que funcione...

(21:05) Vasculhei todo o sistema do meu GPS e não consegui identificar essa opção, quem puder me ajudar eu agradeço. O meu é o IGO amigo 8.4
  • andersongama
  • Iniciante
  • andersongama's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 12/06/2012
    Ult. Visita: 11/01/2015
Última Edição: 22 Jul 2012 21:06 por andersongama.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.289 seconds