Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Amigo não funciona e nem o menu.exe

iGO Amigo não funciona e nem o menu.exe 14 Jul 2012 20:59 #161599

:huh:
Boa noite, sou novo aqui no forum e no mundo dos GPS.
Estou com um Dynamic Special 5 Tv e fiz todos os procedimentos indicados para colocar o iGO amigo dentro dele junto com o menu personalisado disponivel aqui no forum.
Nada funcionou, mesmo colocando o caminho no navi path, não tem quem faça esse gps inicializar o menu.exe ou o amigo.exe.

Tem mais alguma dica?
Tenho que apagar todo o dataflash para que ele comece a obedecer apenas o SDcard?
  • marcosfrancisconi
  • Iniciante
  • marcosfrancisconi's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 14/07/2012
    Ult. Visita: 15/07/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Amigo não funciona e nem o menu.exe 14 Jul 2012 23:09 #161619

marcosfrancisconi

1 - Não altere nada no dataflash sob pena de condenar o Aparelho.

2 - Antes de tentar qualquer modificação ou atualização faça Backup do Conteúdo Interno do GPS (Copia de tudo que esta no dataflash)

2 - Leia atentamente as informações :
www.gpspoint.com.br/...-special-tv50#109415
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.229 seconds