Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Apontador T501 não salva configuração de som

Apontador T501 não salva configuração de som 23 Jun 2012 21:41 #157000

Olá pessoal, sou novo aqui no forum e conto com auxilio de alguem para m e ajudar. Meu GPS Apontador T501 desconfigura o volume do som toda vez que desligo. Sempre que é iniciado ele fica com o volume total, Queria salvar minhas configuraçoes tem como?
  • Ivano_MW
  • Iniciante
  • Ivano_MW's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 17/06/2012
    Ult. Visita: 04/01/2014
O administrador desabilitou o acesso público de escrita.

Apontador T501 não salva configuração de som 23 Jun 2012 22:12 #157004

Pelo que eu entendi, vc aumenta ou diminui o som do aparelho, e ele volta na mesma posição inicial depois de desligado..

Acho que para vc resolver isso, coloca o som na Barrinha desejada.. e TEM que apertar o icone do som.. de deixar fechado no volume do som que vc deseja...

Espero que seja isso o seu problema.

abraços
  • Tigre de Bengala
  • Intermediário
  • Tigre de Bengala's Avatar
  • OFFLINE
  • Postagens: 78
  • Agradecimentos: 21
  • Registro em: 13/11/2010
    Ult. Visita: 05/12/2016
Última Edição: 23 Jun 2012 22:15 por Tigre de Bengala.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ivano_MW

Apontador T501 não salva configuração de som 24 Jun 2012 02:19 #157030

Ivano_MW
Benvindo.

Poe isso no system.txt:

[sound]
;os_volume="220"
;sound_volume="220"
;voice_volume="220"

Depois varie estes numeros ate achar o ideal para vc.
(maximo 255, minimo a seu gosto).

Boa sorte.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ivano_MW

Re: Apontador T501 não salva configuração de som 24 Jun 2012 22:51 #157162

OK! Vou tentar as duas dicas, depois postarei ao resultado. Desde ja agradeço! Abraços.
  • Ivano_MW
  • Iniciante
  • Ivano_MW's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 17/06/2012
    Ult. Visita: 04/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 não salva configuração de som 25 Jun 2012 17:31 #157278

Agradeço sua ajuda Foxtrot, fiz o que você me indicou, mas olha só, o arquivo que precisei alterar o valor foi o SYS.TXT, e não o arquivo System.txt, desta maneira ficou correto, resolvi meu problema. Deixo aqui esta dica, talves outros usuarios possam ter a mesma dúvida. Abração!
  • Ivano_MW
  • Iniciante
  • Ivano_MW's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 17/06/2012
    Ult. Visita: 04/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 não salva configuração de som 25 Jun 2012 17:59 #157286

Ivano:

Só uma observação: se você mantiver o ponto e vírgula ( ; ) no início de cada comando na verdade você estará desativando-o, pois ele é interpretado apenas como um comentário ou observação.

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 não salva configuração de som 27 Jun 2012 01:46 #157673

Xenon

Nao desabilita nao.
So se vc por um espaço entre..ai vira comentario.
Abs.


Ivano_MW

Que bom que funcionou.
Sys txt (System) so tem um na raiz.
Escrevi errado, desculpa. Mas como so existe um com .txt...
Boa sorte.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.372 seconds