Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Velocidade totalmente errada no IGO 8.4 GPS MOX G49

Velocidade totalmente errada no IGO 8.4 GPS MOX G49 21 Jun 2012 21:14 #156498

dae galera blz ? é a primeira vez que estou postando
galera seguinte final do ano passado baixei e atualizei o igo por aqui para o amigo 8.3 e tava funcioando bem
ai ontrem resolvi ver se tinha atualizaçoes de mapa essas coisas pois bem entrei aqui no forum baixei a vr 8.4 atualizei blz
hj fui testar o gps e percebi que a velocidade do carro estava totalmente errada
sei que tem diferença de até 10% a mais da velocidade real do carro mais a diferença é muito grande
moro em curitiba peguei a saida da cidade p o norte do parana sentido campo largo em uma reta no velocimetro do Punto 1.8 hlx
estava marcando 160 e no gps 110? as rodas sao originais aro 15 e tipo quando estva com o igo amigo 8.3 se estivece a 160 no punto ele marcava 154 no mesmo trecho
entao a minha duvida é a seguinte
canal e bouds do igo influencia na velocidade real do carro? p que serve essa configuraçao?
ou sera que configurei outra coisa errada grato pela ajuda de vcs
e salve familia gpsPoint
  • luhcorso
  • Iniciante
  • luhcorso's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 02/09/2011
    Ult. Visita: 17/02/2015
O administrador desabilitou o acesso público de escrita.

Re: Velocidade totalmente errada no IGO 8.4 GPS MOX G49 23 Jun 2012 08:12 #156848

Bem-vindo ao fórum luhcorso,

Geralmente o velocímetro do carro indica velocidades maiores que a real. Mas a diferença em seu caso está de fato muito exagerada.

Se o erro for do GPS, pode ter sido algo eventual - geometria desfavorável em relação aos satélites, reflexões dos sinais, etc. Você chegou a repetir o teste?

É fácil você cronometrar sua passagem entre marcos de quilometragem da estrada e verificar se é o velocímetro ou o GPS que está certo. Se os marcos de quilometragem da estrada tiverem espaçamento de 1km, divida 3600 pelo tempo (em segundos) de passagem entre eles. Por exemplo:

23s ==> 3600/23 = 157 km/h
33s ==> 3600/33 = 109 km/h
...etc

Se os marcos estiverem a 2km um do outro, como é comum em muitos locais, divida 7200 pelo tempo (em segundos) entre marcos. Por exemplo:

45s ==> 7200/45 = 160km/h
65s==> 7200/65 = 111 km/h
...etc

Como você vê, de 110km/h para 160km/h a diferença de tempo nesse trecho é tão grande (aproximadamente 10s em 1km, ou 20s em 2km) que nem é preciso muita precisão na cronometragem (mas não faça isso sozinho. Tenha alguém de carona fazendo a cronometragem ao passar pelos marcos, para que você se concentre na direção).

Quanto à porta e velocidade (Baud) nas configurações do iGO, estes dados configuram a comunicação do navegador com o receptor interno de GPS de seu aparelho pela porta serial do mesmo, não tendo nenhuma influência na indicação da velocidade do carro.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 03/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 23 Jun 2012 08:18 por BrunoBL.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Velocidade totalmente errada no IGO 8.4 GPS MOX G49 23 Jun 2012 08:32 #156851

bom dia...
o altimetro estava marcando certo?
ja aconteceu comigo, mas o altimetro estava marcando altitude negativa...
foi apenas retirar o cartao e recoloca-lo novamente que resolveu o problema...o bom mesmo é nao ficar mexendo no cartao de memoria....abraços...
espero que te ajude..
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Velocidade totalmente errada no IGO 8.4 GPS MOX G49 03 Jul 2012 21:21 #159216

galera vlw pelas dicas o altimetro estava errado e o lance da cronometrada tb
eu simplismente formatei o cartao de memoria e recoloquei o igo e tal
e para minha surpresa a velocidade esta corretissima hj passei em uma lombada eletronica a 40km com uma pessoa no banco do passageiro o gps marcou 40 e a lombada eletronica tb obrigado pelas dicas
  • luhcorso
  • Iniciante
  • luhcorso's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 02/09/2011
    Ult. Visita: 17/02/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.256 seconds