Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Caska CA156 - Conteúdo original

Caska CA156 - Conteúdo original 05 Jun 2012 01:01 #152384

Boa noite,

Depois de atualizar meu CASKA CA156 do original NNG para o IgoAmigo, tudo funcionou perfeitamente por aproximadamente 2 semanas, quando, sem nenhuma alteraçao ou mesmo, retirada do cartão microSD, apresentava uma mensagem de que não tinha mapas disponíveis. Ao conectar o cartão no computador a mensagem era para formatar o mesmo antes de usa-lo, ou seja, estava zerado, tentei usar o software ZAR para recuperar o conteúdo do SD, mas já era, ele até recuperou um pouco, mas tudo "bagunçado" fora do lugar.

Então, o que preciso agora, é o conteúdo original do microSD do CASKA CA156 (Central Multimídia do Peugeot 408), se alguém puder me ajudar, ficaria imensamente grato.
  • marcosdw
  • Iniciante
  • marcosdw's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/06/2012
    Ult. Visita: 02/06/2015
O administrador desabilitou o acesso público de escrita.

Re: Caska CA156 - Conteúdo original 05 Jun 2012 15:12 #152535

Olá marcos, dentre os arquivos que foram recuperados se um deles for o HBS.txt, então seguindo o mesmo vc pode recuperar seu navegador, lembrando que as configurações de resolução de tela são 480_234. segue as configurações de um HBS.txt que disponho aqui espero que te ajude.

\MMC_Storage\ui\BackGround.BMP
\MMC_Storage\NNG_\nngnavi.exe

0,0,480,234
\MMC_Storage\NNG_\nngnavi.exe

0,0,0,0
0
1234
  • francogps
  • Iniciante
  • francogps's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 2
  • Registro em: 13/04/2012
    Ult. Visita: 18/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Caska CA156 - Conteúdo original 07 Jun 2012 22:29 #153113

Bom primeira tentativa não deu certo, mas, ao que parece o problema foi ter formatado o SD como FAT32, depois que coloquei FAT16 (normal) ele reconheceu o software e os mapas, tanto o IGO8 quando o Amigo.

Porém, agora um novo problema, ele mantém a tela acesa apenas um ou dois segundos, e apaga, aí, para ve-la novamente preciso apertar o botão da Central do GPS, se eu ficar "operando" a tela (clicando nos botões) aí a tela fica acesa enquanto eu estou clicando, quando paro, ela torna a escurecer, alguém saberia o que pode ser?
  • marcosdw
  • Iniciante
  • marcosdw's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/06/2012
    Ult. Visita: 02/06/2015
O administrador desabilitou o acesso público de escrita.

Re: Caska CA156 - Conteúdo original 14 Jun 2012 11:18 #154441

Olá FORUM,

Bom , depois de alguns (ou muitos) testes e tentativas, meu CASKA (CA156) no Peugeot 408 voltou a funcionar com IGO AMIGO, IGO8.3, e o que mais eu quiser colocar:

Relato aqui o que foi feito e finalmente funcionou:

1-) Formatei o SD que estava corrompido a principio pelo windows mesmo em FAT, depois, usando um software específico para formatar SD de acordo com as normas do consórcio para SDCards (SDFormatter versão 3.1 e ele não tem opção de escolher se FAT ou FAT32, etc.. mas formata em FAT);

2-) Renomeei o label para SDMMC

3-) Copiei os arquivos do Software de Navegação, IGO8.3 e também o IGO Amigo que tinha.

4-) Algumas poucas configurações no SYS.TXT (resolução, etc.)

5-) Apaguei o device.nng no raiz do GPS

6-) Liguei o GPS e pronto.

Obs.:
1-) Ao apagar o device.nng foi necessário usar a opção de resetar o GPS (menu do próprio CASKA), pois enquanto isso não foi feito, o device.nng não foi gerado novamente e a mensagem de NO MAP CARD sempre aparecia e não entrava em nada, simplesmente resetando o GPS o device.nng foi gerado e entrou nos mapas.

2-) Tive um problema inicialmente, relatado anteriormente, que foi do GPS entrar e logo em seguida a tela apagar (encontrei a solução aqui), mas era uma configuração interna do CASKA que estava com uma opção de manter o GPS em segundo plano e somente aparecer alguma coisa quando o GPS "falava" as mudanças de rota. Foi só desfazer essa configuração que o GPS fica constante agora.

3-) Em tempo, não foi preciso o arquivo HBS.txt, apenas o maplauch.ini com o seguinte conteúdo:
[IGO]
path = Amigo\Amigo.exe;
bmpiconpath = ui\navione.bmp;
showname = ;

4-) No raiz do SD apenas os arquivos:
maplaunch.ini (conteúdo acima)
NAVI_MAP.cfg (arquivo com 1KB contento NULL NULL NULL NULL)
speedcam.rar (acho que não é necessário, mas ainda não o removi)
start.ini (zerado)
touch.cfg (acredito ser o arquivo de calibração do TouchScreen)

e as pastas do softwares de navegação:
Amigo
IGO8
ui (com as imagens iniciais)

Somente isso.
  • marcosdw
  • Iniciante
  • marcosdw's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/06/2012
    Ult. Visita: 02/06/2015
Última Edição: 14 Jun 2012 11:30 por marcosdw.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.262 seconds