Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Só acha 10 satelites

Só acha 10 satelites 27 Mai 2012 22:40 #150536

Pessoal,

Depois de resetar meu aparelho, agora ele só acha 10 satelites. Fiz de tudo, alterei arquivo sys, coloquei "", coloquei manualmente a porta e a velocidade, mas nada.

Só fica em 10 satelistes faltando dois para sincronizar.

Hoje o céu estava limpo limpo e mesmo assim nada dos 12 satelites.

Alguem ja pegou caso parecido ?

obrigado
  • xandoca
  • Iniciante
  • xandoca's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/05/2012
    Ult. Visita: 10/07/2012
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 27 Mai 2012 22:52 #150538

Xandoca.

O meu GPS também só roda com no máximo 10 satélites. Uma vez chegou a 11. Em média ela acha 11 ou 12.

Também não sei o que acontece.

Abraço.
  • rubemmoreira
  • Usuário Platinum
  • rubemmoreira's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 130
  • Registro em: 11/01/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 27 Mai 2012 23:14 #150542

Para que mais de 10 se o seu aparelho receptor do sinal GPS precisa de apenas 4 para funcionar 100%.
A constelação é formada por 24 sátélites, no máximo 12 sempre estarão sobre seu céu e os outros 12 debaixo do seus pés ou seja no outro lado do planeta.
Se VC tiver o sinal de 10 já são 6 sobrando, o GPS só usa os 4 mais próximos ou com melhor sinal.

Buonanotte a tutti.
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 466
  • Agradecimentos: 924
  • Registro em: 18/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: cozzi

Re: Só acha 10 satelites 28 Mai 2012 10:00 #150574

Opa amigão.

Obrigado pelos esclarecimentos, quer dizer que com 4 ele já sincroniza ?

Pois então era para ele mostrar a latitutude e longitude etc e tal correto ?

Mas o danado não sincroniza.

Deixa explicar melhor, no programa do GPS no windows CE, hoje apareceram 7 satélites, mas sem informação de latitude, longitude, etc, quando entro no Igo, la mostrava 4, mas não sincronizava também.

Sera que é problema de hardware ?

Interessante que estava funcionando normalmente, depois do reset ficou assim.

Obrigado mais uma vez pelos esclarecimento.
  • xandoca
  • Iniciante
  • xandoca's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/05/2012
    Ult. Visita: 10/07/2012
Última Edição: 28 Mai 2012 23:53 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 28 Mai 2012 16:20 #150628

Amigos...

Na verdade o GPS trabalha com Triangulação, sendo assim 3 satélites bastam...

Imagine um triângulo e vc no centro dele...é isto...

Precisamos então somente de 3....

Agora se vc der o azar de 2 ou 3 estarem em linha reta por exemplo, claro que vai precisar de mais....

Sempre precisa-se de um triângulo formado por 3 satélites para determinar a localização.

Abçs.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 28 Mai 2012 18:30 #150646

cozzi

VC está certo, 3 são suficientes para o cálculo da latitude e longitude, ou seja, as coordenadas em 2D, mas é necessário mais um, o quarto satélite para fazer o cálculo em 3D e fornecer a altitude.


xandoca

VC já tentou apagar a pasta "save" e depois iniciar o navegador? (faça um backup da pasta antes)


Buonasera
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 466
  • Agradecimentos: 924
  • Registro em: 18/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: cozzi

Re: Só acha 10 satelites 28 Mai 2012 18:39 #150650

xandoca,

Eu não sei como vc está vendo o número de satélites conectados, mas uma coisa é estar recebendo sinal de satélite, outra é o sinal estar forte o suficiente para ser computado. No Igo8.3 isso é facilmente visto pelos pontos amarelos no círculo que aparece no canto superior esquerdo. Quando o sinal está forte, ele fica verde. Então, vc não precisa mudar nada no sys.txt, nem em nenhuma outra configuração pq esses comandos servem apenas para que o Igo8.3 consiga se comunicar com o receptor de sinal do seu aparelho. Como isso já está ocorrendo, significa que está corretamente configurado.

A única coisa que vc tem que fazer é deixar o aparelho quietinho por uns 15 minutos (vai ser somente nessa primeira conexão que isso vai ser necessário) que com certeza seu aparelho irá te localizar corretamente.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: cozzi

Re: Só acha 10 satelites 28 Mai 2012 20:21 #150675

Turnon,

Sabias palavras...heheehe....

Obrigado pelo esclarecimento que confesso que não sabia.

Abçs.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 28 Mai 2012 22:01 #150729

Fala povo, obrigado pelas respostas.

Antes de resetar:
No programa do GPS (Windows CE) ele acha os sinais de satelite rapidinho, tem um grafico com 12 colunas, bem rapido ele enche as 10 colunas (o céu em Recife está bem limpo estes dias) e rapidamente aparecia as informações de Latitude e Longitude no aparelho.

Aí eu entrava no IGO e ia lá na opção do GPS que mostra os satelites, pois bem, lá estavam 6 ou 9 satelites com os pontinhos verdes e as informações de latitude e longitude lá no canto.

Apos o Reset e "talvez" a instalação de uma antena analogica para TV do carro (antena esta do lado esquedo e do GPS do lado direito):
Não acha nem o receptor GPS mais.

Depois de fazer praticamente de tudo, deletar pasta save, mexer no sys, etc e tal, nada disso adiantou.

Um belo dia eu tiro a antena que estava no alto da coluna e levo ela para o pé da coluna (mas funciona antes onde ela estava).

Pimba, o receptor GPS agora volta a funcionar e os sinais dos satelites começam a aparecer novamente, mas sem sincronizar.

É impressioantes, eu ligo o GPS, rapidinho, começa a encher as colunas de sinal dos satelites, mas só fica nisso, alternando a intensidade dos satelites na barra mas nada de sincronizar.

Já deixei 1 hora em campo aberto e fica lá, as barrinhas dos sinais mas nada de sincronização.

Resetei novamente o aparelho, cologo o danado a céu aberto e rapidinho enche de 8 a 10 barrinhas de sinal de satelite, mas nada de sincronismo.

Aí fico naquela, será que é a antena analogica de TV que coloquei que interferindo ou é problema do hardware.

Vocês podem pensar: ué tira a antena então.

Aí é que ta: é uma novela sem tamanho pra tirar tudo de novo, mas confeso que a unica coisa a ser feita é isso mesmo.

Será que tem alguma coisa a ver a antena da TV ?

Mais uma vez obrigado pela ajuda meus amigos, semana que vem tira a antena da TV e posto os resultados.
  • xandoca
  • Iniciante
  • xandoca's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/05/2012
    Ult. Visita: 10/07/2012
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 28 Mai 2012 22:14 #150732

xandoca,

Já deu uma olhada na configuração de PORT e BAUD do seu aparelho???

Veja se as dicas abaixo ajudam a resolver seu problema...

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Quanto a antena...ela não tem nada haver com o GPS em si, pois ela serve somente para o sinal da TV....

abçs.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
Última Edição: 28 Mai 2012 22:16 por cozzi.
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 29 Mai 2012 11:31 #150803

cozzi escreveu:
xandoca,

Já deu uma olhada na configuração de PORT e BAUD do seu aparelho???

Veja se as dicas abaixo ajudam a resolver seu problema...

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Quanto a antena...ela não tem nada haver com o GPS em si, pois ela serve somente para o sinal da TV....

abçs.


Opa Amigão.

Já verifiquei sim a porta e velocidade e estão ok, inclusive no manual informa que é porta 2 velocidade 19200

Ja coloquei o auto, ja coloquei em branco com "" mas num tem jeito.

Tava lendo em um forum gringo que tinha um carinha com problema parecido e disseram que antena analogicas amplificadas de TV davam este problema, vai entender.

Uma coisa é certa o que aconteceu da ultima vez que ele estava funcionando, foi que resetei e instalei a antena da TV.

Este fds vou tirar antena só por desencargo mesmo pra ver se tem algo haver (até aonde sei, não tem nada haver, mas...)
  • xandoca
  • Iniciante
  • xandoca's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/05/2012
    Ult. Visita: 10/07/2012
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 29 Mai 2012 12:46 #150823

xandoca,

E vc chegou a colocar as configurações de PORT e BAUD sugeridas pelo Fabricante???

Desculpe perguntar, mas não ficou claro se isto tbm vc já havia feito, ou seja deixando a configuração conforme abaixo:

[gps]
baud="19200"
gpstime="1332152853"
last_gps_date="2012.03.19."
last_gps_time="11:00:13.000"
port="2"
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Só acha 10 satelites 29 Mai 2012 19:39 #150939

cozzi escreveu:
xandoca,

E vc chegou a colocar as configurações de PORT e BAUD sugeridas pelo Fabricante???

Desculpe perguntar, mas não ficou claro se isto tbm vc já havia feito, ou seja deixando a configuração conforme abaixo:

[gps]
baud="19200"
gpstime="1332152853"
last_gps_date="2012.03.19."
last_gps_time="11:00:13.000"
port="2"


Opa amigão, esta sim conforme vc menciona aí em cima, a unica que não tem é as outras linhas gpstime, last_gps_date e last_gps_time.

Olha só, hoje a noite o céu limpo de novo aí tirei duas fotos para vc ver, uma é do programa do GPS e outra e do IGO, como disse, acha os sinais dos satelites rapidinho mas nao sincroniza de jeito nenhum :(

http://imageshack.us/photo/my-images/42/img0775et.jpg/

http://imageshack.us/photo/my-images/577/img0773d.jpg/
  • xandoca
  • Iniciante
  • xandoca's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/05/2012
    Ult. Visita: 10/07/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.283 seconds