Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Detectando Receptor GPS no iGO Primo

Detectando Receptor GPS no iGO Primo 30 Abr 2012 14:59 #144781

Pessoal,

Estou com um GPS novo aqui, um FollowMe FM-500 com menu e tres navegadores (iGO 8.3.5 Plot - iGO Primo by Cozzi e Amigo bY Starzapp)

Nao estou conseguindo pegar o satelite no Primo. Fica apenas com o aviso Detectando Receptor GPS e nada...

Abri o 8.3.5 e consegui achar o local... Mandei AUTODETECTAR e ele achou o baud e rapidinho pegou satelite.

Como faço essa mesma coisa no Primo??? Por favor, mandem o passo a passo, ok?

Agradeço e aguardo as ajudas.

Abraço.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 15:21 #144789

Olá Ricardo :cheer:

Eu tive o mesmo problema e o unico modo que eu consegui, no Primo, foi editando o sys.txt :unsure:
Como resolveu o problema eu me aquietei. :blush:

Obs: eu descobri a porta e boud do meu aparelho usando um software que o golonet disponibilizou.
  • epifanio
  • Intermediário
  • epifanio's Avatar
  • OFFLINE
  • Postagens: 56
  • Agradecimentos: 8
  • Registro em: 17/03/2011
    Ult. Visita: 26/09/2015
Não existe nenhum aprendiz que nada tem a ensinar e nenhum mestre que nada tenha a aprender. (Proverbio Chines) :)

"Se enxerguei tão longe é por que me apoiei em ombro de gigantes" (Galileu)
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 15:43 #144795

Prezado Epifanio,

Voce me deu o caminho das pedras...

Como eu ja tinha conseguido pegar o satelite atraves do iGO 8.3.5, entrei novamente nele e anotei a porta e o baud.

Abri o Sys.txt do Primo e tirei os dois "auto" e coloquei os numeros la.

Liguei o GPS e ele pegou os satelites na hora.... Bacana demais.

Agradeço a atençao de ter me respondido. :oks

Um grande abraço.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 18:34 #144825

É isso mesmo, martifer, das vezes que precisei resolver isso no Primo, tive que apagar a pasta save...tb resolve, se fizer bakcup antes dos dados. Isso me acontece com frequencia pq tenho dois gps diferentes e passo o cartão de um para o outro..e o Primo volta e meia engasga.....rsss

Abraços
  • svieira
  • Usuário Gold
  • Compartilhe...ajude...aprenda
  • svieira's Avatar
  • OFFLINE
  • Postagens: 192
  • Agradecimentos: 25
  • Registro em: 14/04/2010
    Ult. Visita: 10/11/2016
Apontador T501 - 550 Mhz- 128 Mb de ram
Aquarius Discovery Channel 4,3" - 600 Mhz - mod. MTC3653 - 128 Mb de ram
Cartão Kingston sdhc - classe 4 - 16 gb......:) - manutenção de computadores
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 20:13 #144849

Valeu Vieira,

Fui pelo jeito mais facil, visto que eu estava com o 8.3.5 tambem instalado no cartao. Por ele eu consegui fazer a busca e quando coloquei a porta e o baud no Primo, aceitou de primeira.

Agora pega satelite até de dentro de casa...

Grato mesmo.

Um abraço.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 20:18 #144852

martifer, o poblema de apagar a pasta "save" é perder as configurações e não se conseguir reproduzi-las integralmente. Isso me aconteceu com o P2PE..acabei apagando td e regravando para recuperar as configurações do Galonet. Pelo modo que vc fez elas não se perdem, fez muito bem!

Abraços
  • svieira
  • Usuário Gold
  • Compartilhe...ajude...aprenda
  • svieira's Avatar
  • OFFLINE
  • Postagens: 192
  • Agradecimentos: 25
  • Registro em: 14/04/2010
    Ult. Visita: 10/11/2016
Apontador T501 - 550 Mhz- 128 Mb de ram
Aquarius Discovery Channel 4,3" - 600 Mhz - mod. MTC3653 - 128 Mb de ram
Cartão Kingston sdhc - classe 4 - 16 gb......:) - manutenção de computadores
O administrador desabilitou o acesso público de escrita.

Detectando Receptor GPS no iGO Primo 30 Abr 2012 22:36 #144881

Pois é Vieira, sei que fiz da melhor forma possivel.

Mas ainda quero saber se o Primo nao tem a funcionalidade que o 8.3.5 tem... De desativar o satelite e usar o AutoDetectar... é muito mais simples e rapido.

Não é possivel que um navegador mais avançado nao tenha esse recurso, que considero BÁSICO...

Vamos ver se alguem que sabe isso se manifesta.

Grato meu amigo.

Ricardo.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: psmorales
  • Página:
  • 1
Time to create page: 0.523 seconds