Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo busca de pois

igo busca de pois 26 Abr 2012 17:33 #143863

ola amigos eu ao fazer busca de areas de descanso quando tenho uma rota activa o igo faz a busca mas no final diz sem itens podem me ajudar como resolver este problema .
  • soyko
  • Iniciante
  • soyko's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 19/12/2010
    Ult. Visita: 31/07/2016
O administrador desabilitou o acesso público de escrita.

Re: igo busca de pois 26 Abr 2012 20:20 #143909

Sem a rota ativa ele funciona?

Talvez não exista mesmo áreas de descanso próximas de onde vc está. Está usando qual tipo de busca? Próximo ao local, próximo ao destino, ao longo da rota...?

Já fez o teste com postos de gasolina, que é algo mais "comum" de ser encontrado?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: igo busca de pois 03 Mai 2012 16:05 #145532

2012-05-0320.58.06.jpg

Olá amigo desculpa o atraso mas tenho andado de viagem pela europa com camião claro sou camionista é assim ele sem rota activa encontra e mostra o resultado mas com rota activa ao fazer busca ao longo da rota ele faz a pesquisa e vesse que ele as encontra mas no final da pesquisa ele diz sem itens ou entao só mostra as 1 ou 2 ou 3 já no final da rota nao entendo porquê repara nesta foto fiz a pesquisa ao longo da rota de Irun Espanha a Bordeux França e no final so me dá o resultado das 4 ultimas mas eu vi ele a passar as anteriores , se faço pesquisa de postos de abastecimento mostra normal .
  • soyko
  • Iniciante
  • soyko's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 19/12/2010
    Ult. Visita: 31/07/2016
O administrador desabilitou o acesso público de escrita.

Re: igo busca de pois 03 Mai 2012 19:23 #145584

Eu não conheço muito o funcionamento do Primo. Porém, certifique-se de ter escolhido encontrar os POIs ao longo da rota, e não próximo ao destino. Também, veja se existe algum lugar onde vc seleciona a distância de pesquisa que vc deseja (ou seja, se quer visualizar um POI até a 100, 200, 300km de onde vc está, por exemplo).

Esse Pontos de Descanso são POIs (ficam dentro da pasta content\poi) ou KMLs (content\userdata\poi)?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: igo busca de pois 03 Mai 2012 19:50 #145598

Olá mais uma vez sim já tentei varias maneiras mas deve ser alguma alguma configuraçao no SYS ou algo assim porque os outros POIS ele dá o resultado ok e nas areas de descanso faz isto se alguem souber a soluçao agradeço . Obrigado
  • soyko
  • Iniciante
  • soyko's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 19/12/2010
    Ult. Visita: 31/07/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.345 seconds