Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mio Moov M300

Mio Moov M300 24 Abr 2012 00:38 #143079

Olá Amigos!

Aqui estou eu com problemas novamente...

Eu peguei um Mio Moov M300 de um amigo, pois ele me reclamou que não estava aparecendo o mapa do Brasil, somente da Argentina. Quis ajuda-lo e agora eu é que preciso de ajuda... ^^

O que aconteceu:

Fui dar uma de bacana e baixei o André Agassi aqui do fórum para instalar o Igo8.3 no aparelho. Porém ele agora depois de copiado (direto no HD pois este modelo não possui SD card) não dá nenhum sinal de vida...

Minhas dúvidas:

Este aparelho é compatível com o Igo8.3?
Tem algum modo de retomar a configuração original e carregar somente o mapa do Brasil (meu problema original)?
O que eu posso ter feito de errado?

Desde já agradeço a ajuda de vocês!

Abç!!!
  • Marcelo Snow
  • Iniciante
  • Marcelo Snow's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 22/04/2012
    Ult. Visita: 27/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Mio Moov M300 25 Abr 2012 16:25 #143505

Marcelo, boa tarde.

Pelo visto vc não fez backup do conteúdo original, certo?
Tente dar um reset no aparelho (particularmente, acho que não vai resolver).
Como segunda medida pq vc não baixa o igo amigo aqui do forum e faz um teste? Já coloque este navegador em dois gps e funcionou legal.

igo amigo:
www.gpspoint.com.br/...ulti-resol-01fev2012
  • pmolaria
  • Usuário Platinum
  • pmolaria's Avatar
  • OFFLINE
  • Postagens: 275
  • Agradecimentos: 55
  • Registro em: 15/06/2011
    Ult. Visita: 29/07/2012
O administrador desabilitou o acesso público de escrita.

Re: Mio Moov M300 25 Abr 2012 17:53 #143543

Tem que desbloquea-lo primeiro. Tem o procedimento no forum...............
boa sorte
  • felipeborges_101
  • Iniciante
  • felipeborges_101's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 01/02/2011
    Ult. Visita: 20/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Mio Moov M300 26 Abr 2012 21:17 #143936

Olá PMOLARIA!

Você sugeriu o Igo Amigo por algum motivo especial?
Pois eu já tenho para instalar o Igo8.3... acha que vai dar certo??

Obrigado e Abraço!!!
  • Marcelo Snow
  • Iniciante
  • Marcelo Snow's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 22/04/2012
    Ult. Visita: 27/04/2012
O administrador desabilitou o acesso público de escrita.

Re: Mio Moov M300 27 Abr 2012 11:50 #144040

Marcelo,

Como não sei se seu gps possui 64mb de ram ou 128mb optei por te indicar o navegador (igo amigo) que já instalei em gps de 64mb e deu certo.
Pode ser que o igo 8 que vc possui funcione corretamente.
Outro dia, tentei colocar o igo 8.3 do plot no meu gps way 40 (64mb ram) e travou. Tive de dar um reset.
De qq forma tanto o igo 8 qto o amigo são bons; desde que atualizados.
Abraços.
  • pmolaria
  • Usuário Platinum
  • pmolaria's Avatar
  • OFFLINE
  • Postagens: 275
  • Agradecimentos: 55
  • Registro em: 15/06/2011
    Ult. Visita: 29/07/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.247 seconds