Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: mapchanger

mapchanger 28 Mar 2012 08:47 #136826

Bom dia a todos,

tenho um gps multilazer tracke r4,3 e estou tentando fazer funcionar nele o mapchanger usando o igo8.3.5 com a skin dimka, porem na hora de mudar o mapa, eu escolho o mapa pelo mapchanger e ele avisa que vai reiniciar o navegador, depois de reiniciado o mapa não é mudado permanece o mesmo que estava anteriormente:
o meu sys.txt tá assim:

[switchmap]
changer="\sdmmc\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\sdmmc\iGO8.3,,"
2=",map_nt,\sdmmc\iGO8.3,,"
3=",map_ot,\sdmmc\iGO8.3,,"
4=",map_us,\sdmmc\igo8.3,,"
poiswitch=0
map_ta="TeleAtlas 9.1"
map_nt="NavTec 2011 Q1"
map_ot="TomTom 2011 Q1 Fix"
map_us="Imagem Maps"


[3dcar]
work_dir="\SDMMC\iGO8.3"; location of 3dCars folder
mortscript="\SDMMC\iGO8.3\Themechanger\MortScript.exe" ;location of MortScript.exe

[poi]
multipoi=1

[gps]
port="auto"
baud="auto"

[interface]
skin="ui_igo8"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=50
;minzoom=2
;maxzoom=600000
;defaultzoom3d=100
show_exit=1
resolution_dir="480_272"

[rawdisplay]
highres=0
class="landscape"
screen_x=480
screen_y=272

[loading]
text_fontcolor="0xFA00"
text_align=1

[debug]
skip_eula="1"
supress_trivial_left="1"
supress_trivial_right="1"
reserve_memory="2300000"
cache="270000"
enable_roadshadow=1

[roundaboutcam]
enabled=0
centery=20

rasterorder="" 3d_dem="1" 3d_landmarks="1" auto_nightmode="1" follow_gps="1" 3d_buildings_distance="3" show_labels="1" show_oneway="1" alternative_roadnames="1" autotilt=1 3d_max_tiltlevel=8999 3d_min_tiltlevel=500 3d_default_tiltlevel=7800 tiltfactor=7 minimum_tilt_amount=50 3d_buildings=1 3d_dem_detail=3 terrain_in_2d=0 3d_roads=1 3d_tunnels=1 3d_scale_carmodel=1 3dcarsizemin=6000 3dcarsizemax=10000 3dcarsizemul=15000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.0 guidancearrow_first_alpha=15 guidancearrow_second_size=0.6 guidancearrow_second_alpha=15 [smartzoom] restore_smartzoom_on="1" auto_smartzoom_time="9999" overview="0" enabled="1" ;enabled2d="1" zoom_after_find="1" auto_follow_time=9999 auto_follow_on="0" maxangle=90 ;maxzoom=600 minangle=0 ;minzoom=50 [navigation] autoreplan_action="AUTO" sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons roadsign_lines_per_screen="16" [sound] ding=0 queue_length=400 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" sound_muted="0" os_muted="0" voice_muted="0" [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" supress_trivial_left="1" supress_trivial_right="1" [warning] ;speedcam_maxdistance_from_road="55" speedcam_max_angle=120 approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550,110:450,90:400,70:350,40:250" speedlimit_warning="0" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" speedlimit_warning_voice="1" ;speedcam_max_lookahead="600" speedcam_visualtype="1" approach_beep_sound="!nav_ding" mute_voice_announce_during_alert=1 [speedcam] ;Speedcam_max_angle=10 ;Speedcam_snap_distance=200 Speedcam_max_lookahead=600 Speedcam_maxdistance_from_road=35 o caminho e o nome do cartão de memoria esta correto: sdmmc\igo8.3 e os mapas estão dentro das pastas corretas. Alguem pode me ajudar pois estou querendo rodar em alguns lugares com mapas diferentes[map]
rasterorder=""
3d_dem="1"
3d_landmarks="1"
auto_nightmode="1"
follow_gps="1"
3d_buildings_distance="3"
show_labels="1"
show_oneway="1"
alternative_roadnames="1"
autotilt=1
3d_max_tiltlevel=8999
3d_min_tiltlevel=500
3d_default_tiltlevel=7800
tiltfactor=7
minimum_tilt_amount=50
3d_buildings=1
3d_dem_detail=3
terrain_in_2d=0
3d_roads=1
3d_tunnels=1
3d_scale_carmodel=1
3dcarsizemin=6000
3dcarsizemax=10000
3dcarsizemul=15000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.0
guidancearrow_first_alpha=15
guidancearrow_second_size=0.6
guidancearrow_second_alpha=15

[smartzoom]
restore_smartzoom_on="1"
auto_smartzoom_time="9999"
overview="0"
enabled="1"
;enabled2d="1"
zoom_after_find="1"
auto_follow_time=9999
auto_follow_on="0"
maxangle=90
;maxzoom=600
minangle=0
;minzoom=50

[navigation]
autoreplan_action="AUTO"
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons
roadsign_lines_per_screen="16"

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"
supress_trivial_left="1"
supress_trivial_right="1"

[warning]
;speedcam_maxdistance_from_road="55"
speedcam_max_angle=120
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:550,110:450,90:400,70:350,40:250"
speedlimit_warning="0"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
speedlimit_warning_voice="1"
;speedcam_max_lookahead="600"
speedcam_visualtype="1"
approach_beep_sound="!nav_ding"
mute_voice_announce_during_alert=1

[speedcam]
;Speedcam_max_angle=10
;Speedcam_snap_distance=200
Speedcam_max_lookahead=600
Speedcam_maxdistance_from_road=35

o caminho e o nome do cartão de memoria esta correto: sdmmc\igo8.3 e os mapas estão dentro das pastas corretas.

Alguem pode me ajudar pois estou querendo rodar em alguns lugares com mapas diferentes
  • wilsonisaque
  • Intermediário
  • Ensinando o que se aprende
  • wilsonisaque's Avatar
  • OFFLINE
  • Postagens: 65
  • Agradecimentos: 3
  • Registro em: 13/07/2011
    Ult. Visita: 06/01/2015
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 28 Mar 2012 10:09 #136841

Prezado Wilson,

Voce tem certeza que dentro das pastas para mapas adicionais (mpa_ot - map_NT - map_TA) estao os mapas especificos, ou seja, la estao mesmo os mapas Teleatlas, Naviteq e etc?

Confira isso e depois volte a postar. Vamos tentar te ajudar, ok?

Abraços e boa sorte
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 28 Mar 2012 10:17 #136844

ok! vou conferir novamente um por um e volta a postar. obrigado
  • wilsonisaque
  • Intermediário
  • Ensinando o que se aprende
  • wilsonisaque's Avatar
  • OFFLINE
  • Postagens: 65
  • Agradecimentos: 3
  • Registro em: 13/07/2011
    Ult. Visita: 06/01/2015
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 28 Mar 2012 10:23 #136847

conferi novamente e não sei se é um erro mas, tanto na pasta MAP quanto na pasta map_nt, tem o mesmo mapa da navtec e é este mesmo mapa que o navegador sempre carrega, me ajude a descobrir o erro.
  • wilsonisaque
  • Intermediário
  • Ensinando o que se aprende
  • wilsonisaque's Avatar
  • OFFLINE
  • Postagens: 65
  • Agradecimentos: 3
  • Registro em: 13/07/2011
    Ult. Visita: 06/01/2015
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 28 Mar 2012 13:22 #136894

Wilson,

Nao tem problema o mapa da Navteq estar tanto na pasta map quanto na pasta map_nt. O aparelho sempre carrega o mapa que está na pasta map e isso é alterado pelo mapchanger.

Para termos certeza que voce está usando os outros mapas corretamente, voce poderia nos dizer quais as outras pastas voce tem e quais mapas (inclusive nos dizendo o tamanho deles em kb) que estao dentro delas.

Assim poderemos tentar imaginar o que está acontecendo e te ajudar.

Aguardamos.

Abraços.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 14 Abr 2012 09:38 #140706

Desculpe a demora em responder, mas conforme solicitado vai ai relacionado as pastas com os conteudos delas:
pasta map: basemap.fbl e Brazil.fbl 102.250kb
pasta map_nt: Brazil.fbl 102.250kb
pasta map_ot: tomtomTeleAtlas2011q1.fbl 93.965kb
pasta map_ta: Basemap.fbl e Brazil_TA_91.fbl 99.044
pasta map_us: brazil.fbl 105.039 e Brazil.poi 6.120

as pastas estão nesta ordem acima.

Obs.: quando aciono o mapchanger ele reinicia o programa e mostra la no mapchanger que o mapa foi mudado, porém lá em "SOBRE" o mapa não mudou nada.
o versão do igo é 8.3.5.193799 de 7.262kb



agradeço pela atenção.
  • wilsonisaque
  • Intermediário
  • Ensinando o que se aprende
  • wilsonisaque's Avatar
  • OFFLINE
  • Postagens: 65
  • Agradecimentos: 3
  • Registro em: 13/07/2011
    Ult. Visita: 06/01/2015
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 14 Abr 2012 12:05 #140728

wilsonisaque

Sempre deve haver uma pasta "faltando" (menos a MAP). Essa pasta "faltante" é justamente a pasta que guarda o mapa em uso.

Veja o que diz o sys:

map_ta="TeleAtlas 9.1"
map_nt="NavTec 2011 Q1"
map_ot="TomTom 2011 Q1 Fix"
map_us="Imagem Maps

Se vc estiver usando o NavTec 2011 Q1, por exemplo (pasta map_nt), esse mapa deve estar dentro da pasta MAP e a pasta map_nt NÃO pode existir.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 14 Abr 2012 13:20 #140745

RESOLVIDO:

permaneci com o mapa navteq na pasta map e deletei a pasta map_nt

o mapchanger funcionou perfeitamente

obrigado por solucionar meus problemas

plot_aqa e martifer

vlw.
  • wilsonisaque
  • Intermediário
  • Ensinando o que se aprende
  • wilsonisaque's Avatar
  • OFFLINE
  • Postagens: 65
  • Agradecimentos: 3
  • Registro em: 13/07/2011
    Ult. Visita: 06/01/2015
O administrador desabilitou o acesso público de escrita.

Re: mapchanger 14 Abr 2012 17:10 #140771

Prezado Winson

Fico satisfeito que tudo tenha dado certo e que voce tenha conseguido. Parabens.

Se precisar, estaremo aqui.

Abraços.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.311 seconds