Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo

Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 10:56 #134150

Se vc está tendo algum problema de indicação de altitude no
GPS Dynamic 430 usando o IGO Primo/Cruise,
segue o arquivo sys.txt que resolve o problema.

Obs.: atenção especial aos campos (interface, debug, gps).

Não esqueça de fazer backup do seu sys.txt original para qualquer eventualidade.
IGO Primo instalado no cartão SD. Pode rodar tb direto do DataFlash (direto na raiz do GPS),
porém deixe sempre o cartão SD inserido se não ocorre um crash ao sair do programa (Igo Primo).

Saudações à todos!

Segue arquivo sys.txt
Clique aqui! [ Click to expand ]
  • stealthb2
  • Iniciante
  • stealthb2's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 2
  • Registro em: 16/01/2012
    Ult. Visita: 26/11/2016
Última Edição: 30 Mar 2012 07:25 por fernandodvdt. Razão: Adicionado Spoiler
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fernando C

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 11:22 #134156

stealthb2

1-Nao ha nada 'diferente' neste sys.txt que vc postou, e nem nada em relaçao a 'altitude' indicada.
2-Sys.txt nunca sao genericos e trabalham em conjunto com o .ini do data.zip sempre.
Portanto, dependendo de cada pacote/navegador instalado ele pode ser diferente e variar muito.

Quem quiser testar este postado, faça um Backup do seu funcional ANTES de substituir por este!
Lembrem-se que isto pode trazer problemas ao seu navegador e requerer, alem de voltar o backup,
uma completa reconfiguraçao do seu navegador se este nao funcionar a contento.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 11:54 #134162

A diferença é que o no sys.txt original a indicação de altitude (do navegador) ficava estática e/ou não funcionava
e no sys.txt que editei o navegador recebe a altitude normalmente.

sys.txt original

[gps]
port="auto"
baud="auto"

sys.txt editado

[gps]
send_init=0
set_messages=0
sent_init_type=0
port="7"
baud="57600"
protocol="nmea"

Claro que quem for mexer vai ter que fazer backup do original (o que não é nenhum problema, certo?)

saudações!
  • stealthb2
  • Iniciante
  • stealthb2's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 2
  • Registro em: 16/01/2012
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sier

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 11:56 #134165

O meu aparelho estava com o problema relatado, inclusive problemas de "out memory" além da demora em reconhecer o satélite, resolvi testar o sys postado e funcionou certinho e sem problemas!!! Recomendo. Valeu pela dica!!!

Obrigado!
  • clevis_silva
  • Iniciante
  • clevis_silva's Avatar
  • OFFLINE
  • Postagens: 49
  • Agradecimentos: 7
  • Registro em: 22/02/2011
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 12:18 #134167

stealthb2

Agora vc foi claro, finalmente. E esta indicaçao tambem depende de quem fez o 'pacote'.
Alguns podem estar assim, outros nao. Alguns podem ja ter isso ou diferente no .ini do data.

Nao é preciso postar TODO o sys.txt, sem indicar nada
basta indicar o que vc alterou, pq fez isso e qual o resultado esperado/comprovado..
Obrigado por compartilhar a sua experiencia.

Saudações.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 16 Mar 2012 13:17 #134177

Na verdade postei todo o sys.txt porque tb modifiquei alguns outros parâmetros.
Postei assim pra comunidade poder comparar esses parâmetros com os arquivos sys.txt que possuem,
e quem sabe assim melhorar ainda mais o desempenho no DY430.

Abraço à todos!
  • stealthb2
  • Iniciante
  • stealthb2's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 2
  • Registro em: 16/01/2012
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 22 Mar 2012 22:04 #135834

O sys.txt postado resolve também problemas de "alerta de radares", que anteriormente não funcionavam.
Obs.: alerta de radares não funcionam no modo "simulação de navegação".

Faça atualização de radares como o participante do forum cozzi descreve:

Caso não saiba como atualizar, segue abaixo uma instrução:

Entre no site do maparadar:

1) www.maparadar.com

2) Clique em " exportar para GPS " na parte superior esquerda da página.

3) Role a barra pra baixo e marque todas as opções (inclusive POLICIA RODOVIÁRIA, PEDAGIO E LOMBADA que não vem flegados):

4) Selecione a opção correspondente ao navegador que vc usa e escolha um local pra baixar (ele vai salvar um aqv "speedcam.txt")

5) Copie este aqv e substitua o que está no seguinte diretório: \content\speedcam

6) Delete os seguintes aqvs.:

SpeedcamUpdates.spud
speedcam.spdb

Pronto....

Ligue o GPS novamente certificando que o programa está carregando do zero (com aquela tela do AMIGO aparecendo).

Boa sorte à todos proprietários do dynamic_u430!
  • stealthb2
  • Iniciante
  • stealthb2's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 2
  • Registro em: 16/01/2012
    Ult. Visita: 26/11/2016
Última Edição: 22 Mar 2012 22:21 por stealthb2.
O administrador desabilitou o acesso público de escrita.

Re: Dynamic 430 - Resolvendo indicação errada de altitude no IGO Primo 01 Jul 2012 18:52 #158722

Valeu pelo post,
Estava com problemas de detecção de sinal noDynamic 430, coleguei o sys editado e pegou de primeira dentro da minha casa!!
Show de bola, valeu mesmo!!
  • Fernando C
  • Iniciante
  • Fernando C's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 01/07/2012
    Ult. Visita: 02/07/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.372 seconds