Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema para abrir o iGO

Problema para abrir o iGO 14 Mar 2012 13:56 #133573

Boa tarde!!! Tenho um GPS Dynamic special TV 5", como não gostei do software, instalei em um cartão de memória, o iGO8.3, iGO Amigo e o iGO Primo bem como um menu para acessar os três. Porém após feitos todos os procedimentos, conforme estudei no fórum do presente site, o menu inicializou perfeitamente, porém quando acesso os navegadores aparece a mensagem " Cannot find "Amigo" (or one of its components). Make sure the path and filename are correct and that all the required libraries are available" e então eu não consigo ter acesso aos navegadores. Como devo proceder???
  • ropanela
  • Iniciante
  • ropanela's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 01/02/2012
    Ult. Visita: 17/09/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema para abrir o iGO 14 Mar 2012 14:08 #133577

ropanela
Se chegou a abrir o menú já é um grande passo, só falta voce "indicar" neste menú os navegadores e para isso voce precisa configurar dentro da pasta do menú esse caminho de navegação.
Se não souber, basta dizer qual o menú usado , nome das pastas e executável dos seus navegadores e o nome que é chamado o seu cartão SDMMC, StorageCard etc ...
Mas acho que não há necessidade porque voce já chegou bem longe e agora é um detalhezinho, tenta aí e depois me diga se deu certo :oks

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.282 seconds