Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Urgente, me ajudem

Urgente, me ajudem 23 Fev 2012 17:49 #128214

Pessoal, eh o seguinte:
instalei o Igo primo num gps bak de 4 pol, so que quando eu mudo o mapa, ele reinicia, mas eu vou ver que mapa ele esta usando, e aparece o msm que estava antes de trocar
Se alguem puder me ajudar, agradeço
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 23 Fev 2012 17:58 #128217

verifique se no sys do seu navegador se tem a linha para troca do mapa configurada


[mapchanger]
map_ta="TT 2011.09"
map_nt="NT 2011.Q3"
map_ot="IM 2011.Q1"
tambem verifique na pasta map se tem os mapas inseridos
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 19:14 #128527

paz64 escreveu:
verifique se no sys do seu navegador se tem a linha para troca do mapa configurada


[mapchanger]
map_ta="TT 2011.09"
map_nt="NT 2011.Q3"
map_ot="IM 2011.Q1"
tambem verifique na pasta map se tem os mapas inseridos

Jah verifiquei e ele estah td certinho, soh na hora de trocar o mapa, ele nao troca!!!
Por favor, alguem me de uma mao!!!
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 20:14 #128546

Olá vandro 1!!!

Além das orientações do colega paz64 (inclusive se os mapas estão nas pastas certas!), verifique na pasta \utility, se no arquivo mapchanger.ini está com seu caminho \content correto:

DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save

Aqui temos que o Primo está instalado em um cartão (que no meu caso é chamado SDMMC). Verifique no seu caso, aqui é só um exemplo da minha instalação.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 20:42 #128557

leopardo escreveu:
Olá vandro 1!!!

Além das orientações do colega paz64 (inclusive se os mapas estão nas pastas certas!), verifique na pasta \utility, se no arquivo mapchanger.ini está com seu caminho \content correto:

DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save

Aqui temos que o Primo está instalado em um cartão (que no meu caso é chamado SDMMC). Verifique no seu caso, aqui é só um exemplo da minha instalação.

abs
leopardo

Leopardo, eu fui como vc falou...
procurei na pasta utility o arquivo "mapchanger.ini" mas nao encontrei
encontrei o "dircontent" no arquivo utility.ini na pasta utility
;
nesse baK quando ele avisa que vai reiniciar ele desliga total, jah no fostom ele sai do navegador e apos alguns instantes abre normalmente o navegador com o novo mapa, tudo sozinho!!!!
Sera que o bak nao tem problema na reinicializaçao???
porem queria ressaltar uma coisa q nao acontece nesse gps, mas que no meu foston (que troca o mapa nosmalmente) acontece
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 21:02 #128563

Olá vandro1!!!

Antes de mais nada, não acho que problema seja do bak mas, sim, das suas instruções mapchanger. Se vc tem \utility , então está usando skin. Assim sendo, deveria funcionar se estiver tudo bem configurado!

Supondo-se que estamos falando de um pacote Primo daqui do fórum (foi daqui que vc instalou, né?), se não foi nada mexido deveria funcionar o mapchanger. Suponho, também, que vc instalou em um cartão. Em alguns \utility, realmente não tem mapchanger.ini. As funções de troca ficam no utility.ini mesmo, como abaixo mostro.
Considere verificar o nome pelo qual seu gps reconhece o cartão.

Mas .. veja no seu arquivo utility.ini se está como abaixo. Eu copiei do meu. Veja as informações que coloquei abaixo pra melhor te referenciar (estão após o ponto-e-vírgula - serve para não ser lido o que vem depois do ponto-e-virgula):

[general]
DirContent=\SDMMC\Primo\content ; informa onde está a pasta content e, por conseguinte, a(s) pasta(s) map.
DirSave=\SDMMC\Primo\save
ExeName=Primo.exe ; arquivo de inicialização - para reiniciar o primo é este arquivo que será lido.
Sound=set.wav ; som a ser tocado quando reiniciar

Tente e vamos ver se resolvemos!

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 21:08 #128565

vandro1,

Apenas completando, o arquivo é o utility.ini, na pasta ..\utility do Primo, e aqui vai um outro exemplo de seu conteúdo. Você vai precisar adaptar o que está em cores, abaixo, para sua instalação específica:

[general]
DirContent=\SDMMC\Primo\content
DirSave=\SDMMC\Primo\save
ExeName=Primo.exe
Sound=set.wav

No exemplo acima:
SDMMC é o nome do dispositivo de memória usado. Em seu caso pode ser Storage Card, ResidentFlash, etc.
Primo é o nome da pasta onde o navegador está instalado. Em seu caso pode ser Primo, MobileNavigator, etc.
Primo.exe é o nome do executável do navegador. Em seu caso pode ser Primo.exe, MobileNavigator.exe, etc.

Se ele já está reiniciando, provavelmente o nome do executável (Exename=xxxxx) já está correto, senão nem isso faria. Sugiro então rever o conteúdo de DirContent=xxxx\yyyy.

EDIT - Não havia visto que o leopardo já havia dito essencialmente a mesma coisa, minutos atrás.


BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 24 Fev 2012 21:11 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 21:42 #128579

ai estah o conteudo do arquivo utility.ini

[general]
DirContent=\ResidentFlash\Mobilenavigator\content
DirSave=\ResidentFlash\Mobilenavigator\save
ExeName=Mobilenavigator.exe
Sound=set.wav

[mapchanger]
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0

[backup]
BackupDir=\ResidentFlash\Mobilenavigator
BackupCount=1

[utility]
TempHidePath=\ResidentFlash\Mobilenavigator\~temp




esta todos os caminhos certos

OBS: ele nao REINICIA na tentativa de trocar de mapa,e sim ele se DESLIGA totalmente!!!
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 24 Fev 2012 22:09 #128586

Olá vandro1!!!

Então vamos lá!

1- Onde está instalado seu primo em um cartão ou na memória interna do seu gps e como são reconhecidos pelo seu gps? Isto é primordial de saber para colocar os caminhos corretos no mapchanger. Além disso, o nome da pasta do primo e o nome do executável.
Pelo jeitão do seu utility.ini, parece ser o pacote do Scherlok. Só por curiosidade - Primo 1.2 ou Primo 2.0?

2- Observe o que o colega Bruno mostrou acima. O que podemos notar é que os caminhos e/ou os nomes da pasta do programa e/ou o nome do seu executável esta errado!!! Ou seja, o mapchanger não esta achando nada de nada. Leia atentamente o que o colega Bruno escreveu. Está muito bem explicado.

Edit: no seu primeiro post entendi que ele reiniciava mas sem trocar o mapa!!

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
Última Edição: 24 Fev 2012 22:11 por leopardo. Razão: inclusão
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 26 Fev 2012 12:57 #128938

leopardo escreveu:
Olá vandro1!!!

Então vamos lá!

1- Onde está instalado seu primo em um cartão ou na memória interna do seu gps e como são reconhecidos pelo seu gps? Isto é primordial de saber para colocar os caminhos corretos no mapchanger. Além disso, o nome da pasta do primo e o nome do executável.
Pelo jeitão do seu utility.ini, parece ser o pacote do Scherlok. Só por curiosidade - Primo 1.2 ou Primo 2.0?

2- Observe o que o colega Bruno mostrou acima. O que podemos notar é que os caminhos e/ou os nomes da pasta do programa e/ou o nome do seu executável esta errado!!! Ou seja, o mapchanger não esta achando nada de nada. Leia atentamente o que o colega Bruno escreveu. Está muito bem explicado.

Edit: no seu primeiro post entendi que ele reiniciava mas sem trocar o mapa!!

abs
leopardo


Caro Leopardo;
1º Obrigado pela atençao que vc tem dado ao meu problema!!!
2ºsim, eh o primo do sherlock que eu instalei, versao 1.2
3º no primeiro topico me expressei errado, o gps se desligava e nao reiniciava.
4º o pacote igo primo esta na memoria interna do aparelho, pois o msm nao venho com cartao de memoria, veio apenas com uma partiçao de 4gb na memoria interna!!!
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 27 Fev 2012 22:56 #129366

Olá vandro 1!!!

Por acaso vc tem mais alguma coisa instalada na memória interna do seu gps? De repente, há outro primo ali instalado (o original por exemplo)!

Mesmo assim, se considerarmos que está na memória interna, sem vc ter mexido no sys.txt nem no utility.ini, nem no nome do executável é estranho que não esteja fazendo a troca, nem reiniciando. Você verificou como seu gps reconhece a memória interna? Se é mesmo ResidentFlash? Veja isso no próprio caminho de inicialização do seu gps (origem da navegação), pois, uma vez que está inicializando o programa, os se os caminhos no utility.ini forem os mesmos, não tem porque não, ao menos, reiniciar. Pode até ser que ele reconheça de outra forma e por isso não entende o termo ResidentFlash. Dê uma olhada nisso. Com certeza a questão é o caminho de leitura que não está batendo.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 27 Fev 2012 23:45 #129399

Leopardo, agradeço a vc e ao bruno pela ajuda e pela atençao ao meu problema!!!
Mas, desisti do caso, nao consegui resolver, e infelizmente nao tenho mais tempo para me dedicar ao assunto!!!
Agradeço a vcs pela ajuda.
abs
OBS: favor encerrar o topico.
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 27 Fev 2012 23:54 #129403

vandro1,

Antes de desistir, quais pastas de mapas que existem no seu aparelho dentro da pasta content?

Por exemplo: map, map_ta, map_us, map_ot, etc....
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 27 Fev 2012 23:57 #129405

Olá vandro 1!!!

Concordo com o colega plot_aqa; fica a seu critério .. mas .. se quiser podemos continuar tentando.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 28 Fev 2012 23:02 #129661

C:\fakepath\Sem título.png

C:\fakepath\Sem título.png
C:\fakepath\Sem título.png

C:\fakepath\Sem título.png
Ai esta o conteudo da pasta contend
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
Última Edição: 28 Fev 2012 23:07 por vandro1.
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 28 Fev 2012 23:11 #129666

vandro1

Não precisa colocar o conteúdo. Apenas indique o nome das pastas que começam por MAP dentro da pasta content. (map, map_us, map_ta, etc)
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Urgente, me ajudem 29 Fev 2012 12:34 #129831

map, map_ot, map_ta
  • vandro1
  • Iniciante
  • vandro1's Avatar
  • OFFLINE
  • Postagens: 12
  • Registro em: 27/11/2011
    Ult. Visita: 13/12/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.378 seconds