Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema com Gps Dynamic

Problema com Gps Dynamic 14 Fev 2012 20:03 #126372

Olá galera, muito boa noite, como podem ver sou um novo usuário do fórum e estou com uma dificuldade

Um amigo meu adquiriu um gps Dynamic U430, veio com o Ndrive instalado, e quiz instalar o IGO8.3...

Segui os passos dos amigos aqui em alguns tópicos porém não obtive sucesso

Copiei os arquivos do IGO, na pasta MobileNavigator e renomiei o igo.exe para MobileNavigator.exe... bom até ai tudo bem, consegui abrir o navegador, mexer nas configurações e tudo, porém ele não atualiza o local onde estou, ou seja, o gps está desativado, não tem sinal, não estou conseguindo ativar o gps, procuro endereços, adiciono locais enfim, porém como falei não tem sinal gps, já foi lá no meio da rua e tudo e nada... a versão do Igo foi a que baixei aqui mesmo no fórum, uma das últimas versões...

Espero que posso me ajudar o quanto antes, pois meu amigo gostaria de viajar essa semana

Fico muito grato por enquanto e peço desculpas caso tenha inserido um tópico no local errado, abraços
O administrador desabilitou o acesso público de escrita.

Re: Problema com Gps Dynamic 14 Fev 2012 20:12 #126374

Coloque no sys.txt do iGO:

[gps]
baud = "57600"
port = "7"

outras informações do Dynamic U430 também conhecido como G430:

gpsdicas.com.br/foru...ynamic-navtv-g430-43
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.353 seconds