Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2
  • 3

TÓPICO: GPS no H-Buster HBD-9400 não funciona

GPS no H-Buster HBD-9400 não funciona 11 Fev 2012 17:37 #125633

Olá pessoal, sou novo no Fórum e gostaria que vocês me ajudassem. Comprei um HBD-9400AVN e quando instalei no meu carro, o GPS não funcionava, aparecia a msg ¨Insert SD Card¨. Fiz várias reclamações e mandei o cartão de memória pra HBuster, esperei duas semanas e quando recebi o cartão, dessa vez não estava vazio, porém a msg que aparece é ¨Incorrect SD Card¨. Vi que existe o programa dentro do cartão, mas ele não roda de jeito nenhum. Alguém pode me ajudar?
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 11 Fev 2012 17:42 #125637

robertolese
Benvindo.

Vc ja leu o manual do seu aparelho?
Por acaso ele nao tem 2 'entradas' para SD?
Se nao funciona aconselhavel acionar a garantia antes de alterar.
Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 11 Fev 2012 18:09 #125650

Já li sim, mas não consegui encontrar esse tipo de problema... tem duas entradas sim, mas eu confirmei e está na entrada do GPS mesmo...
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 11 Fev 2012 18:21 #125657

Use um outro cartao, novo, de preferencia de boa qualidade. Guarde este que veio do fornecedor.

Veja aqui:
www.gpspoint.com.br/forum/index
Escolha, LEIA TODO O TOPICO do escolhido (copie as instruçoes)
baixe um dos pacotes, instale em um SD (cartao de memoria) e configure.
renomeie a pasta e o executavel (.exe) para o mesmo nome do seu interno.
(configure o caminho da navegaçao)

Boa sorte
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 08:23 #125765

Muito obrigado pela resposta Foxtrot, só queria que você me ajudasse mais um pouco (se não for pedir muito!) em relação a escolha do programa... qual você sugere? E vou ser sincero, é meio complicado o fórum pra mim... não tenho muito conhecimento em relação a GPS...tem algo mais simples? Obrigado!
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 09:11 #125771

Esse esquema serve para esse aparelho
Re: Dvd Hbd_9600 com Gps H-buster


Guarde seu cartão original por segurança.
Use um novo cartão.
Crie uma pasta com o nome MobileNavigator.
Copie o iGO para dentro deste cartão e renomeie o iGO.exe para MobileNavigator.exe
No arquivo sys.txt deverá ter este comando:
[interface]
show_exit=1
Show_minimize=1
resolution_dir="480_234"
vga=0
extra_settings=1

[rawdisplay]
highres=0
screen_x=480
screen_y=234

[gps]
port="1"
baud="9600"

O arquivo Shell deverá estar fora da pasta MobileNavigator, ou seja, na raiz do cartão e com este comando:
\MobileNavigator\MobileNavigator.exe
Espero ter ajudado.
Poste o resultado...ma serve para o seu tambem faca isso:
  • j.esantana
  • Usuário Prata
  • j.esantana's Avatar
  • OFFLINE
  • Postagens: 107
  • Agradecimentos: 13
  • Registro em: 07/07/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: WRob

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:27 #125905

robertolese
Por nada..

Os 2 mais 'simples' de se usar e mto apreciados sao o iGO 8.35 e o Amigo.
Tem eles la no indice, baixe instale e teste.
Ai vc pode decidir qual se adapta melhor a vc.
Boa sorte, abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:35 #125909

Foxtrot, não consigo baixar... ele trava no meio do caminho... você conhece algum outro link... eu tenho o software no cartão que veio com ele, será que dá pra aproveitar? Se puder, meu Facebook é Roberto Lese, ou meu msn é Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:42 #125912

Deve ser algum 'problema' na sua Internet.
Se os links estao funcionando tente mais tarde que vc consegue.
Infelizmente é contra as regras respostas e ajudas particulares via e-mail,
msn, mensagem privada interna, etc.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 12 Fev 2012 21:44 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:44 #125913

Tudo bem, entendo que são regras... mas o que eu poderia fazer pra aproveitar o software que veio junto com o cartão? Estranho ele aparecer essa msg ¨Incorrect SD Card¨...
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:47 #125914

Sim é estranho..mas pode como eu disse estarem corrompidos os arquivos ou este SD estar com prblemas.
Tente abrir este SD direto no PC e reporte o que tem nele, pastas, arquivos, executaveis (.exe), etc.

Se possivel faça um print e poste.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 12 Fev 2012 21:50 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 21:53 #125919

Ele abre no meu computador sim... no raiz tem o nngnavi.exe, sys.txt, FFkeymap.txt, branding, ctype, tahoma, tahomabd... os diretórios são : audio, content, config, custom, defaults, fonts, gfx, license, project_config, save e ui_igo8.
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 12 Fev 2012 22:04 #125920

Ok.

Bom, se o SD abre no PC e o seu aparelho nao o reconhece "¨Incorrect SD Card¨ leva crer que o problema
pode estar no seu aparelho, ou na entrada (slot) do SD. Ideal seria vc poder baixar um pacote completo, por em um
outro SD novo e testar ai. Isso ja nos diria muito onde esta o problema.
Vc tem um outro SD? se tem copie deste para o outro e tente ver se o aparelho o reconhece pelo menos.
Guarde este intacto para eventual uso da garantia do aparelho ou assistencia tecnica do fornecedor.
Nao ha mto mais oq fazer ate vc baixar e testar um outro navegador...em um outro SD Carrd.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 12 Fev 2012 22:18 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 14 Fev 2012 18:44 #126350

CONSEGUIR FAZER FUNCIONAR O IGO PRIMO NO BUSTER 9400 RESOLUÇÃO DA TELA TEM QUE FICAR 480X234, SE ALGUEM CONHECER ALG ALOM SITE QUE EU POSSA DEIXAR O MEU PROGRAMA HOSPEDADO PARA SER BAIXADO, FAÇO ISSO DE BOA
  • nccl
  • Iniciante
  • nccl's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 29/04/2010
    Ult. Visita: 02/11/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 00:25 #133789

Boa Noite!
alguem pode me ajudar!
eu estou tentando ajudar um colega de trabalho q tem um dvd h-buster avn9450 e ele reclama de ter seu mapa de 2009!
fiz o procedimento de formatação coloquei o nome do cartão HBD-9450 e mobilenavigator na pasta no aplicativo! (em outro topico!)
o link do navegador igo primo q tem ai não esta funcionando!
ae tentei um outro igo primo q encontrei!
e esta aparecendo falha de aplicativo e pois default!
foi o q entendi pq esta tdo em ingles!
mas alguem pode nos ajudar!
obrigado!
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 00:46 #133793

Boa Noite!
alguem pode me ajudar!
eu estou tentando ajudar um colega de trabalho q tem um dvd h-buster avn9450 e ele reclama de ter seu mapa de 2009!
fiz o procedimento de formatação coloquei o nome do cartão HBD-9450 e mobilenavigator na pasta no aplicativo! (em outro topico)
ae tentei um outro igo primo q encontrei!
e esta aparecendo falha de aplicativo e pois default!
foi o q entendi pq esta tdo em ingles!
mas alguem pode nos ajudar!
obrigado!
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 04:44 #133799

é o seguinte, no meu dvd hbd 9450, eu fiz o seguinte.... (mesma coisa)

1. baixei o igo amigo daqui mesmo...
2. copiei os dados do meu cartão original e guardei no meu pc...
3. formatei o card em fat 32...
4.desconpactei o igo amigo no pc e transferi para o cartão original...

OBS: no cartão original tem 3 arquivos, voce copia 2 deles e cola dentro do seu card, só não copia o do navegador, porque o navegador
voce vai colocar o novo amigo que voce baixou, e depois copiar o igo amigo para o cartão, mude o nome dele para o nome que esta escrito no seu cartão original, tendo assim ficado 3 arquivos em seu cartão, aonde estiver o nome do amigo, substitua pelo nome do navegador original.

pronto ! viu que fácil ? ... boa sorte...
  • r.requejo@terra.com.br
  • Iniciante
  • r.requejo@terra.com.br's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 11/03/2012
    Ult. Visita: 15/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 04:46 #133800

é o seguinte, no meu dvd hbd 9450, eu fiz o seguinte.... (mesma coisa)

1. baixei o igo amigo daqui mesmo...
2. copiei os dados do meu cartão original e guardei no meu pc...
3. formatei o card em fat 32...
4.desconpactei o igo amigo no pc e transferi para o cartão original...

OBS: no cartão original tem 3 arquivos, voce copia 2 deles e cola dentro do seu card, só não copia o do navegador, porque o navegador
voce vai colocar o novo amigo que voce baixou, e depois copiar o igo amigo para o cartão, mude o nome dele para o nome que esta escrito no seu cartão original, tendo assim ficado 3 arquivos em seu cartão, aonde estiver o nome do amigo, substitua pelo nome do navegador original.

pronto ! viu que fácil ? ... boa sorte...
  • r.requejo@terra.com.br
  • Iniciante
  • r.requejo@terra.com.br's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 11/03/2012
    Ult. Visita: 15/03/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: decosv

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 07:47 #133804

Pessoal, é o seguinte:
O 9400 é completamente diferente do 9450, um não tem nada a ver com o outro.
Como parece que o nosso companheiro do 9400 já resolveu o seu problema, irei ajudar com o 9450.
Renomeie o cartão para: HBD-9450
A pasta do iGO renomeie para: MobileNavigator
O seu executável renomeie para: MobileNavigator.exe (sem o .exe)
No arquivo Sys:
A resolução de tela deverá ser: 480x272
E acrescente este comando:
[device]
type="DN243"

Com certeza irá funcionar.
Postem os resultados...
Abraços.

MagnumSoft
Piracicaba SP.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
Última Edição: 15 Mar 2012 07:53 por magnumsoft.
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 09:58 #133828

Ok Obrigado!

mas uma dúvida!
no arquivo Sys onde vou colocar esse
[device]
type="DN243
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
Última Edição: 24 Jul 2015 22:42 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:04 #133831

Em qualquer lugar... pode ser no começo por exemplo...
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:10 #133834

o arquivo sys esta assim!
de uma olhada se esta certo!

[device]
type="DN243"

[interface]
resolution_dir="480_272"
extra_settings=1
capture_to_jpeg=1
laneinfo_signpost_enabled=1

[3d]
max_pois=10
max_pois_on_horizont=6

[debug]
experimental_features=1

[folders]
has_secondary_root=0

[gps]
port=1
baud=4800
protocol=nmea

[http]
enabled=1

[map_update_checker]
enabled=0

[network]
available = 1

[power]
backlight_tunnel_default=50
tunnel_backlight_enabled=1
powermgm_state=0
backlight_sync_with_os=0

[naviextras]
boot_service_address="zippy.naviextras.com/services/index/1"

[sound]
queue_length=200
use_method=1
ding="0"
dynamic_volume_type="0"
pause_mp3_sooner="1"
csv_voice_enabled="1"

[speedcam_category:0]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar fixo a frente"
approach_beep_sound="!proxi"

[speedcam_category:1]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar móvel a frente"
approach_beep_sound="!proxi"

[speedcam_category:4]
activated_spoken_type=speech
activated_speech="atenção, câmera no semáforo a frente"
activated_min_speech_repeat_delay=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=1;semáforo com radar

[speedcam_category:11]
overspeed_sound="!alert5"
overspeed_spoken_type=1
activated_spoken_type="none"
approach_beep_spoken_type="speech"
activated_min_speech_repeat_delay="0"
activated_speech="atenção, radar no semáforo a frente"
approach_beep_sound="!proxi"

[speedcam_category:12]
activated_spoken_type=speech
activated_speech="Atenção, pedágio a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:30]
activated_spoken_type=speech
activated_speech="atenção, polícia rodoviária a frente"
activated_min_speech_repeat_delay=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=1
overspeed_sound="!alert5"
overspeed_spoken_type=1

[tmc-http]
servers.size=1
servers[0].url="zippy.naviextras.com...ng-igo-tmc-iphone/0/"
enabled=1
start=1

[tts]
use_tts_lang=0

[traffic.settings]
traffic_enabled=0

[warning]
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
max_section_time=40
mute_voice_announce_during_alert=1
overspeed_sound="!alert5"
overspeed_spoken_type=1
speedcam_max_angle=45
speedcam_maxdistance_from_road=15
speedcam_snap_distance=100
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning="1"
is_spoken="0"
speak_tts_only="0"
speedcam_enabled="1"
approach_beep_distances="50,100,150,250"
speedcam_max_lookahead="500"
speedwarn_toltype=1
speedwarn_tolerance="100"
speedwarn_alt_toltype=1
speedwarn_alt_tolerance="100"
warn_distances="120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180,30:140,20:100,10:60"
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:16 #133836

Acredito que esteja certo, mas veja se o:
[gps]
port=1
baud=4800
protocol=nmea
Funciona nesta configuração, qualquer coisa altere para:
[gps]
port="auto"
baud="auto"
protocol=nmea
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:19 #133837

o cartão ja foi formatado em Fat 32
ja foi renomeado a pasta para MobileNavigator
agora o executavel esta com (.exe)
tenho q formatar de novo?
ou so deletar a pasta e colocar outra nova?
e um igo Primo e normal ter dois navegador um e igo o outro e RDNavi
isto pode dar conflito?
e tem um aplicativo com o nome Gpsscan
ate ai normal?
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:29 #133841

Marcelo drums escreveu:
o cartão ja foi formatado em Fat 32
ja foi renomeado a pasta para MobileNavigator
agora o executavel esta com (.exe)
tenho q formatar de novo?
ou so deletar a pasta e colocar outra nova?
e um igo Primo e normal ter dois navegador um e igo o outro e RDNavi
isto pode dar conflito?
e tem um aplicativo com o nome Gpsscan
ate ai normal?

A pasta deve estar com o nome MobileNavigator e seu executável também terá que ter este nome (sem o .exe)
Não estou entendendo o que você está querendo fazer...
Se for usar o iGO Primo, é a mesma coisa, renomeie a pasta e o executável.
No arquivo sys voê terá que deixar assim:
[gps]
port = ""
baud = ""
protocol = nmea
Terá que entrar na pasta SAVE... arquivo system...
E apagar os dados do GPS, deixando só assim:
GPS
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:33 #133844

Você tem um arquivo chamado Gpsscan
Ele serve para buscar Port e Baud correto de seu aparelho.
Pelo menu do aparelho encontre esta pasta e clique em seu .exe, desligue e ligue seu GPS... clique para navegar, será apresentada uma tela com os valores corretos de Port e Baud de seu aparelho... anote e adicione no arquivo sys.
Exemplo:
[gps]
port=1
baud=4800
protocol=nmea

Altere onde está em vermelho.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:48 #133849

Peço desculpas pelo post anterior, pois não sei se este programinha irá funcionar em seu modelo de aparelho... Terá que testar... Crie uma pasta em outro cartão com o nome MobileNavigator... copie o programa GPSSCAN para dentro deste cartão e renomei-o para Mobilenavigator.
Teste para ver o que acontece.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:50 #133851

o dvd e de um amigo do trabalho so vou velo mais tarde!
mas quanto ao
port=1
baud=4800
deixo assim ou auto"
por enquanto?

e na pasta save esta assim
preloads (pasta)
profiles (pasta)
Stats (pasta)
fm_cache (arquivo)
trafficevents(arquivo)

não encontrei o GPS nessa pasta!
encontrei esse arquivo fora da pasta!
sera q e o msm?
ou e pr apagar so o conteudo da pasta save?
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 10:56 #133854

Deixa eu fazer uma perguntinha básica... antes de você formatar o SD Card, você fez um backup up antes não fez?
Então entre na pasta SAVE deste backup... entre no arquivo System e veja a resolução de Port e baud que está lá...
Depois deixe o arquivo sys que você irá instalar com os mesmos parâmetros do original...
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 11:01 #133856

o cartão original do gps esta c ele
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 11:09 #133857

Muito bem, então quando você tiver este cartão em mãos faça um backup dele e devolva o original ao dono.
Neste backup entre no arquivo sys e deixe este novo software de navegação que você baixou com as mesmas configurações, acredito que no original não tenha muita coisa neste arquivo, mas copie e cole no novo navegador.
Sempre lembrando de deixar a pasta e seu executável com o mesmo nome do original.
Na pasta SAVE do backup original deve existir uns dados de GPS - Port e Baud... anote e no novo navegador no arquivo sys deixe Port e Baud com esta configuração.
Lembrando que a configuração de tela no arquivo sys deverá ser 480x272.
Deverá funcionar
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
Última Edição: 15 Mar 2012 11:09 por magnumsoft.
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 15 Mar 2012 11:13 #133860

Ok Obrigado pela ajuda!
vou pegar c ele hj!
Obrigado ate mais!
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 16 Mar 2012 09:19 #134133

Bom Dia!
consegui fazer tdo o q vc postou! fiz beckup do original!
achei o arquivo system na pasta save apaguei os dados do GPS deixei so GPS!
coloquei MobileNavigator na pasta e no executavel!
adicionei o Device no sys!
so os valores de port e baud q naum achei!
agora falta tentar mais tarde!
Obrigado valeu!
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 16 Mar 2012 09:38 #134137

Beleza!
Deverá funcionar ...
Lembre-se que a configuração de tela no arquivo sys deverá ser 480x272.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 16 Mar 2012 10:06 #134142

a resolução esta essa msm!
Obrigado pela ajuda!

-

Boa Noite o navegador funcionou!
so não encontra sinal!
o q sera??
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
Última Edição: 24 Jul 2015 22:54 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 20 Mar 2012 07:24 #135169

Adicione ou altere o arquivo sys deixando este comando assim:

[gps]
port="auto"
baud="auto"
protocol=nmea

Entre na pasta Save... No arquivo System... onde você vê algo parecedo com isto:

[gps]
baud="57600"
gpstime="1321698517"
last_gps_date="2011.11.19."
last_gps_time="10:39:58.000"
port="0"

Delete tudo que está abaixo do GPS... deixe só o GPS
Vai ficar assim:

[gps]

Salve e feche tudo.
Saia com o veículo a céu aberto, ligue o aparelho e espere pegar sinal, as vezes demora um pouco mesmo...
Pronto.
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 20 Mar 2012 23:13 #135356

Boa Noite
o sinal funcionou!
obrigado!
agora ele vai testar melhor!
mais uma ajuda!
se não for abusar!...rsrsr
esse igo tem 3 mapas e tem o mapchanger q serve para trocar de mapas ne?
como faço para trocar os mapas?
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 21 Mar 2012 06:51 #135397

Tem que trocar a Skin...
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • ONLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 29 Mar 2012 22:39 #137210

Boa noite!
meu pc estava c problemas por isso naum entrei esses dias!
mto obrigado!
o gps do meu colega de trabalho funcionou!
ele so disse q ele esta funcionado com 4 ou 5 satelites, e as vezes chega ate cair o sinal mas volta rapido!

vc sabe se tem como melhorar?
e qnt trocar a skin como funciona isso?
nunca usei mapchenger.
  • Marcelo drums
  • Iniciante
  • Marcelo drums's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 25/02/2012
    Ult. Visita: 30/03/2012
O administrador desabilitou o acesso público de escrita.

GPS no H-Buster HBD-9400 não funciona 03 Abr 2012 09:57 #138347

Finalmente consegui fazer o meu GPS funcionar!! Tive que mandar o cartão de memória pra H-Buster (não funcionou), tive que mandar o aparelho inteiro e quando voltou, até funcionava o GPS, porém não achava nenhum sinal. Tive que arrumar uma pessoa que tem um conhecimento em GPS para atualizar o programa e aí sim, começou a funcionar... Não recomendo esse modelo HD-9400AVN e muito menos a marca H-Buster... gostaria que alguém pudesse me ajudar na hora de atualizar o programa de novo... se eu não me engano, é o Nav N Go ou coisa parecida... obrigado!
  • robertolese
  • Iniciante
  • robertolese's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 11/02/2012
    Ult. Visita: 03/04/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
  • 3
Time to create page: 0.355 seconds