Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não consigo colocar no mode Navegação

Não consigo colocar no mode Navegação 25 Jan 2012 14:22 #121575

Boa Tarde!

Sou leigo em matéria de GPS, será que alguempoderia me ajudar?

Estou com GPS Fs 700dt IGO e não estou conseguindo navegar com ele. Já coloquei uma nova atualização e o problema persiste. Todas as outras funções do gps estão normais, somente na hora de navegar ele dá a seguinte mensagem "the software performed illegal instruction (MAIN) We are sorry for incoveniencie (o software realizada instrução ilegal (MAIN) Lamentamos para incoveniencie)" e não entra na navegação.


O que devo fazer?
Alguém poderia me dar uma ajuda

Obrigado
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:26 #121577

voce baixou sua atualização via cartão de memoria
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:32 #121580

Sim ... coloquei ele no cartão de memoria, dentro da pasta Map
Não era para fazar isso?
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:39 #121581

colega voce baixou só a atualização do mapa ou voce baixou outro navegador, se voce baixou uma atualização de mapa qual foi
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:42 #121583

Só baixei Atualização de mapa, e a atualização foi a Brazil_NT_2011_Q3 ....
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:45 #121584

ok nesta pasta map só pode existir um unico mapa por Pais, ou seja não pode ter dois mapas do mesmo pais nesta pasta inserido
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 14:50 #121585

Eu já tirei o do Brasil ... Olha a imagem que te mandei da pasta de mapas
Maps.jpg
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:02 #121588

e aparentemente esta corrto,o que pode estar acontecendo e que voce baixou um arquivo corrompido, voce tentou colocar o mapa antigo que estava nele para ver se o problema persiste.
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:22 #121592

Coloquei o antigo também e o problema continuou.
Será que terei que instalar outro navegador?
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:31 #121595

tentaou dar um reset em seu aparelho para ver se ele funciona, ou tentar colocar o mapa Brasil.fbl , porque o que da para identificar em seu problema e que parace que voce perdeu a licença para usar o map, se não funcionar baixe outro navegador, esqueci de outra informação não sei se voce tem instalado o mapchanger em seu navegador, qual igo voce esta usando.
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:36 #121597

Já resetei e continuou o problema. Quanto ao mapchanger não sei verificar, mas acho que não tenho instalado. Tem uma pasta chamado igo8 ... seria esse meu igo? ...rs Desculpe, sou muito leigo em gps rsrs
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:40 #121599

diogo esqueci de comentar um assunto para voce e pode ser o seu caso, por acaso voce não apagou a pasta original do seu gps ou seja quando se atualiza um mapa e dentro do navegador que voce tem instalado e não na pasta original do gps.
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:45 #121601

Pior que não. Eu só substitui o mapa do Brasil. Antes de eu fazer a atualização ele estava dando esse problema.
Na verdade esse problema começou na virada o ano ... No dia 1º já não funcionou mais o navegador
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:54 #121604

faça o seguinte baixe outro navegador pode ser o igo 8.3 mesmo e só ir nolink de download aqui no site depois instale em seu gps via cartão de memoria e veja se funciona, se funcionar provavelmente corrompeu este que voce tem instalado. ok
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: diegocope

Re: Não consigo colocar no mode Navegação 25 Jan 2012 15:58 #121605

Blz ... Vou fazer isso, depois eu volto aqui e falo se funcionou

Agradeço pela ajuda.
Muito obrigado mesmo
  • diegocope
  • Iniciante
  • diegocope's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 25/01/2012
    Ult. Visita: 25/01/2012
O administrador desabilitou o acesso público de escrita.

Re: Não consigo colocar no mode Navegação 25 Jan 2012 16:00 #121607

falou meu amigo estamos ai para se ajudar uns aos outros.ok
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.258 seconds