Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Me ajudem por favor !!!!!!

Me ajudem por favor !!!!!! 08 Jan 2012 20:13 #117631

Pessoal baixei uma nova versão do igo essa aqui 8.3.5 e qdo substitui colocando ela no cartao sd junto com o igo amigo e igo primo ela nao roda so roda se eu for e especificar o caminho dela entendem ? tipo assim antes eu tina instalado no cartao o igo 8.3.4 mais o igo amigo e o igo primo sendo que ficavam os 3 disponiveis na tela principal era so tocar no ícone que o respectivo igo abria normalmete mais agr que troquei essa versão do igo o mesmo nao abre dando a mensagem cannot find igo8 ( or one of its components ) Make sure the patch and filename are correct and that all the required libraries are avaliable.

e ai ????
  • michelter
  • Iniciante
  • michelter's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 04/01/2012
    Ult. Visita: 02/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Me ajudem por favor !!!!!! 08 Jan 2012 23:57 #117688

michelter,

Renomeie a pasta e o arquivo executável desse novo iGO que você baixou para os mesmos nomes que tinham a pasta e arquivo executável do iGO 8.3.4 (antigo).

Se não conseguir, nos informe qual é o modelo do seu GPS e/ou o menu personalizado que você está usando.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Me ajudem por favor !!!!!! 13 Jan 2012 13:54 #118775

deu certo muito obrigado amigo...:laugh: :laugh: :laugh: :oks
  • michelter
  • Iniciante
  • michelter's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 04/01/2012
    Ult. Visita: 02/11/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.276 seconds