Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: orbiter 430 color plus

orbiter 430 color plus 06 Jan 2012 18:56 #117263

ola, tenho um gps modelo orbiter 430 color plus o navegador dele não funciona,a ultima atualização é de junho de 2010,estou tentando instalar o igo 8.3,o navegador atual é MobileNavigator.ja fiz a instalação na pasta Mobile Navigator e renomiei o arquivo IGO.o navegador não abre.
  • Zurrilho
  • Iniciante
  • Zurrilho's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 26/12/2011
    Ult. Visita: 07/01/2012
O administrador desabilitou o acesso público de escrita.

Re: orbiter 430 color plus 06 Jan 2012 21:14 #117308

olá amigo!!!

vc não só deve manter o nome da pasta mas tb do executavel tb, ou seja a pasta será MobilNavigator mas tb o executável tb será com nome de MobileNavigator

mais um detalhe: não precisa escrever .exe ex.: mobilenavigator.exe, somente mobilenavigator sem o .exe ok??

se não funcionar coloque os arquivos dentro do sdmmc sem pasta somente o arquivos mantendo o nome do executável e ve se roda.....

espero ter ajudado!!!!!
abraço!!!!!!!!
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Zurrilho

Re: orbiter 430 color plus 07 Jan 2012 10:30 #117390

Valeu!!
Grande dica, o navegador ta funcionando.agora to com problema pra detectar o sinal do gps,aparece autodetectando receptor gps mas não acha.
  • Zurrilho
  • Iniciante
  • Zurrilho's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 26/12/2011
    Ult. Visita: 07/01/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.238 seconds