Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: por favor preciso de ajuda

por favor preciso de ajuda 27 Dez 2011 01:33 #114618

por favor alguem me ajude ...comprei um gps dynamic g430navtv....e o mapa é antigo.....ja baixei o mapa igo amigo 8.4...coloquei no sd .....e nao roda ...ja fiz o que encontrei aki no site ou melhor tentei fazer (ir em configuraçoes,clicar sobre ,navipath) mas ai ta o problema ou meu nao aparece esse navipath....gostaria de saber o que fazer desde ja agradeço obrigado aguardo resposta........ah ja criei pasta shell.ini tambem nao deu certo...ja apaguei td da memoria interna e coloquei igo direto tambem nao deu certo ..nao sei mais o q fazer ...por favor me ajudem estou em puro desespero..........estou aguardando
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re: por favor preciso de ajuda 27 Dez 2011 01:40 #114619

  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: por favor preciso de ajuda 27 Dez 2011 19:42 #114833

mas depois que cliko em sobre nao aparece nada escrito NAVIpath so aparece configuraçao usb.....quando cliko nisto aparece memoria e activesync..quando eu cliko em qualquer um dos dois aparece ok e so sabe me dizer o que fazer para aparecer navipath
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re: por favor preciso de ajuda 27 Dez 2011 20:21 #114858

saulo.fonseca

No modelo, NAVTV não tem a opção navipath, por isto tem que usar o arquivo shell.ini na raiz do SDcard como explicado no link que te passei :

INSTRUÇÕES DE COMO INSTALAR NO GPS Dynamic NAVTV G430 ou G49 (4.3’)
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 27 Dez 2011 20:25 por Sier.
O administrador desabilitou o acesso público de escrita.

Re: por favor preciso de ajuda 27 Dez 2011 20:46 #114873

SIER ..eu fiz o seguinte ..mudei o nome da pasta igo amigo para mobilenavigator....criei uma pasta com o nome menu g430...e criei uma pasta shell.ini (SDMMC\mobilenavigator\mobilenavigator.exe....e graças a deus e a vc esta consigo navegar ..agora so esta faltando pegar sinal de satelite mas isto ja estou pesquisando no site ....mas eu te agradeço vc me ajudou muitobrigadao mesmo
  • saulo.fonseca
  • Iniciante
  • saulo.fonseca's Avatar
  • OFFLINE
  • Postagens: 37
  • Registro em: 10/11/2010
    Ult. Visita: 13/03/2015
O administrador desabilitou o acesso público de escrita.

Re: por favor preciso de ajuda 27 Dez 2011 22:14 #114911

saulo.fonseca

Para captar os sinais de satélites deixe como abaixo no sys.txt:

[gps]
send_init=0
set_messages=0
sent_init_type=0
baud = "57600"
port = "7"


Não precisava renomear para mobilenavigator pode colocar o nome correto de cada navegador e executável que for instalar

exemplo:

sdmmc\Amigo\Amigo.exe

ou

sdmmc\ iGO8\IGO.3.exe

ou

sdmmc\Primo\Primo.exe

...etc
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 27 Dez 2011 22:22 por Sier.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.321 seconds