Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: NavCity - NC 300 - Não sei o que fazer

NavCity - NC 300 - Não sei o que fazer 24 Dez 2011 19:19 #114209

Pessoal,

Primeiramente Feliz Natal para todos do forum.

Peguei um NavCity NC 300 de um amigo para ver a besteira feita por ele, sabe como é a curiosidade!
O problema é que não conheço esse GPS, apenas tenho a certeza que está ligando e que no diretório possui apenas o arquivo UsbAs.exe, acredito que ele deletou o Igo, Navigator, etc...Não sei qual o programa que roda nesse GPS.
Coloquei o Amigo e tentei rodar, sem sucesso, ao configurar o caminho para Amigo.exe o GPS ficou reiniciando direto e não dava para fazer nada. Retirei o Amigo, o GPS reinicia e para no menu. Alguem tem esse GPS ou pode dar uma luz?
No aguardo.

Obrigado,
BRC
  • BRC
  • Intermediário
  • BRC's Avatar
  • OFFLINE
  • Postagens: 52
  • Agradecimentos: 5
  • Registro em: 25/07/2011
    Ult. Visita: 20/10/2016
O administrador desabilitou o acesso público de escrita.

Re: NavCity - NC 300 - Não sei o que fazer 25 Dez 2011 07:06 #114241

Olá

Tenta esse link: http://navcity.com.br/content/nc-300
  • wbalves
  • Iniciante
  • wbalves's Avatar
  • OFFLINE
  • Postagens: 28
  • Agradecimentos: 6
  • Registro em: 27/06/2010
    Ult. Visita: 23/11/2014
HBO-8814HO - CR-V
Apontador T500
O administrador desabilitou o acesso público de escrita.

Re: NavCity - NC 300 - Não sei o que fazer 25 Dez 2011 21:56 #114349

wbalves,

Obrigado pela dica, mas acho que o arquivo que preciso está no CD que acompanha o aparelho.
O arquivo que baixei no site do NavCity não resolveu nada.
Preciso dos arquivos da pasta NDrive V3.10 NC300, conforme esse link.

www.navcity.net/down...cao_NDrive_NC300.pdf

Tentei procurar na internet e não encontrei, se alguem tiver ou souber um link onde consigo baixar de graça, por favor retorne.

Obrigado,
BRC
  • BRC
  • Intermediário
  • BRC's Avatar
  • OFFLINE
  • Postagens: 52
  • Agradecimentos: 5
  • Registro em: 25/07/2011
    Ult. Visita: 20/10/2016
O administrador desabilitou o acesso público de escrita.

Re: NavCity - NC 300 - Não sei o que fazer 25 Dez 2011 23:56 #114362

BRC

O seu problema pode ser a resolução, esse aparelho é tela de 3.5" né? então entre no arquivo sys.txt e altera a resolução para 320_240 e teste para ver se resolve.
  • alexnet
  • Usuário Platinum
  • Um entusiasta do Mundo GPS
  • alexnet's Avatar
  • OFFLINE
  • Postagens: 230
  • Agradecimentos: 37
  • Registro em: 26/08/2011
    Ult. Visita: 04/12/2016
Se nascessemos com um "GPS" para guiar nossa vida, certamente criaríamos caminhos que ainda não estão no mapa.

;) Apontador T501 | SiRF Atlas V 500MHz | 128MB SDRAM | 2GB Nand Flash + MicroSDHC 4gb Classe 10
O administrador desabilitou o acesso público de escrita.

Re: NavCity - NC 300 - Não sei o que fazer 26 Dez 2011 12:08 #114425

alexnet,

Já coloquei o Amigo para ver ser resolvia e ao clicar em navegador o GPS aparececia uma informação muito rápido, que não dava para ler e reiniciava.
Vou tentar fazer esse procedimento da resolução e depois posto resultado.
Será que alguem no forum utiliza o Amigo nesse GPS?
  • BRC
  • Intermediário
  • BRC's Avatar
  • OFFLINE
  • Postagens: 52
  • Agradecimentos: 5
  • Registro em: 25/07/2011
    Ult. Visita: 20/10/2016
O administrador desabilitou o acesso público de escrita.

Re: NavCity - NC 300 - Não sei o que fazer 26 Dez 2011 16:09 #114502

Corrigi a resolução e consegui rodar o Amigo, só que agora estou com outro problema: Ao ligar o GPS está entrando direto no Amigo, não espera Eu dar o comando.
Por exemplo, liguei...se quiser fazer uma configuração ou escolher ouvir musica, não consigo, pois ele já entra carregando o Amigo.
Tenho um Apontador e existe uma configuração para isso não acontecer, mas no NavCity não sei como resolver isso.
  • BRC
  • Intermediário
  • BRC's Avatar
  • OFFLINE
  • Postagens: 52
  • Agradecimentos: 5
  • Registro em: 25/07/2011
    Ult. Visita: 20/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.277 seconds