Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: ipriranga aquarius o igo8.3 nao esta funcionando

ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 14:39 #105008

instalei no cartao o igo8.3 porem ela nao funciona
aparece essa menssagem:
cannot find 'IGO8' (or one of its components). make sure the path and filename are correct and that all the required libries are available.
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 14:44 #105009

Veja como ajustar o caminho do navegador neste link:

Clique aqui! [ Click to expand ]
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 15:12 #105019

ja coloquei o menu personalizado mas ele nao acha o caminho para o cartao de memoria o menu nao tem opçao de configuraçao como falaram no forum
alguem pode me ajudar.
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 15:21 #105025

Então deve usar shell.ini

Crie um arquivo com o bloco de notas no Desktop do PC edite uma linha como no exemplo abaixo salve como shell.ini e coloque na raiz do SDcard

\SDMMC\iGO8\iGO8.exe

onde:

SDMMC = nome do SDcard
*iGO8 = pasta onde se localiza o navegador
*iGO8.exe = Executável

*PS: coloque o nome da pasta e do executável conforme o que tem no cartão
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 16:16 #105035

ainda nao funcionou
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 16:19 #105036

Qual a pasta e o nome do executável que tem no SDcard?
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 16:29 #105038

pasta iGO8.3

executavel iGO8

tem esta pasta tbm branding para 800_480

e esse arquivo shell
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 16:33 #105041

então a linha que deve colocar no shell.ini deve ficar assim:

\SDMMC\iGO8.3\iGO8.exe
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 16:56 #105046

o menu tem configuração:


#**********************************************
# Ajustes da janela
#**********************************************
GLOBALSETTINGS
ShowMessage = 0
QuitOnDoubleClick = no
X = 0
Y = 0
Width = 320
Height = 240
Arrange = No
BackgroundBitmap = ..\bmp\common\fundo_320_240.bmp
StartUpAnimation = NoAnimation
ShutDownAnimation = NoAnimation
Accelerated = yes
TopMost = no


#**********************************************
# Titulo da janela
#**********************************************
TEXT
x = 95
y = 2
Text = Opções de Navegadores
Color = FFFFFF
FrameColor = 000000
Size = 14
Weight = 500
CreateFont


#**********************************************
# Botão iGO 8.3
#**********************************************
BITMAPBUTTON
x=1
y=54
Command = \ResidentFlash\MobileNavigator\IGO8.exe
BitmapNormal= ..\bmp\common\BtMenuNW.bmp
BitmapPushed= ..\bmp\common\BtMenuNWP.bmp
QuitOnExecute=no


#**********************************************
# Botão iGO Amigo
#**********************************************
BITMAPBUTTON
x=162
y=54
Command = \SDMMC\Amigo\Amigo.exe
BitmapNormal= ..\bmp\common\BtMenuNE.bmp
BitmapPushed= ..\bmp\common\BtMenuNEP.bmp
QuitOnExecute=no


#**********************************************
# Botão iGO Primo
#**********************************************
BITMAPBUTTON
x=1
y=113
Command = \SDMMC\Primo\Primo.exe
BitmapNormal= ..\bmp\common\BtMenuSW.bmp
BitmapPushed= ..\bmp\common\BtMenuSWP.bmp
QuitOnExecute=no


#**********************************************
# Botão Windows
#**********************************************
BITMAPBUTTON
x=162
y=113
Command=\windows\explorer.exe
BitmapNormal= ..\bmp\common\BtMenuSE.bmp
BitmapPushed= ..\bmp\common\BtMenuSEP.bmp
QuitOnExecute=no

#**********************************************
# Botão Sobre
#**********************************************
BITMAPBUTTON
x=0
y=205
ShutDownAnimation = NoAnimation
NewIni= Sobre.Ini
BitmapNormal= ..\bmp\common\BtSobre.bmp
BitmapPushed= ..\bmp\common\BtSobre.bmp
QuitOnExecute=no


#**********************************************
# Botão Sair
#**********************************************
BITMAPBUTTON
x = 260
y = 205
QuitOnExecute = yes
BitmapNormal= ..\bmp\common\btSair.bmp
BitmapPushed= ..\bmp\common\btSair.bmp
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 17:07 #105049

O menu esta instalado no sdcard?
Tem mais de um navegador no sdcard?
Se tiver, eles estão rodando?
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 17:12 #105051

nao ele esta instalado no ResidentFlash e so tem um navegador
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 17:20 #105055

Para não mexer o que esta funcionando vamos testar nas linhas do iGO AMIGO

#**********************************************
# Botão iGO Amigo
#**********************************************
BITMAPBUTTON
x=162
y=54
Command = \SDMMC\Amigo\Amigo.exe
BitmapNormal= ..\bmp\common\BtMenuNE.bmp
BitmapPushed= ..\bmp\common\BtMenuNEP.bmp
QuitOnExecute=no


altere o command para

Command = \SDMMC\iGO8.3\iGO8.exe


Feito este procedimento click no icone do IGO Amigo para ver se roda o iGO8.3
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: ipriranga aquarius o igo8.3 nao esta funcionando 15 Nov 2011 18:03 #105074

NAO FUNCIONOU
  • kariom
  • Iniciante
  • kariom's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 14/11/2011
    Ult. Visita: 15/11/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.334 seconds