Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Sem Sinal GP

Sem Sinal GP 07 Nov 2011 15:32 #103391

Destravei o Modelo Dynamic 3,5 estalei IGO 8.3 não consigo Sinal nele. Configurei fuso horário. Andei em alguns lugares e nada Tirei o cartão Micro inicializei ele normal. Sinal pegou sem dificuldade. Qual IGO aconselham ultilizar
  • foxcloud
  • Iniciante
  • foxcloud's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 05/11/2011
    Ult. Visita: 01/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 07 Nov 2011 15:39 #103392

Fala cara, sou iniciante, mas pelo visto o seu gps não está encontrando a porta e a velocidade de conexão com o satélite. Posso te falar como resolvi o problema do meu, mas é possível que a configuração do seu aparelho seja diferente e não funcione...

Tenta colocar essas linhas no seu sys.txt

[gps]
baud="57600"
port="7"
set_messages=0
protocol=nmea
source="virtserial"

Observação: Depois de salvar isso no seu sys.txt vai para uma região com céu aberto e vê se ele pega o sinal dentro de uns 2 minutos. Caso não funcione tenta alterar o baud para "9600" e port para "6", depois para 5... 4... 3... 2... 1.
  • eduardoermakoff
  • Iniciante
  • eduardoermakoff's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/09/2011
    Ult. Visita: 25/06/2013
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 07 Nov 2011 17:54 #103406

No arquivo sys.txt na raiz do Igo8.3 coloque ou substitua os comandos abaixo:

[gps]
baud="AUTO"
port="AUTO"

e delete o arquivo system.ini da pasta save, ao iniciar o programa irá criar um novo arquivo.
Reinicie o navegador.

Elton.
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 07 Nov 2011 19:02 #103414

foxcloud

O tempo de espera para captar os sinais dos satélites pode levar até +/- 20 minutos na primeira vez..
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 12 Nov 2011 23:15 #104517

fiz os dois procedimentos um de cada vez e nada de sinal tem outro igor que possa estalar
  • foxcloud
  • Iniciante
  • foxcloud's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 05/11/2011
    Ult. Visita: 01/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 12 Nov 2011 23:25 #104519

foxcloud

antes de instalar outro pesquise neste link:

www.gpspoint.com.br/...r-sinal-satelite-igo
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 13 Nov 2011 19:23 #104620

Não achei os comandos referidos . vou baixar igo 8.4 para testar. posto resultado


[keyboard]
panel_numeric="Numbers"
panel_geo="Geocoord"

[local]
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\portuguese_bra.zip"
dateformat="7"
geopos_disp_format="0"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" map_mode="2D" 3d_dem_detail="2" [navigation] autoreplan_action="AUTO" [rawdisplay] class="landscape" [route] vehicle_type="0" allow_uturn="1" [screen] nightmode="1" current_background="ui_igo8\320_240\background\clouds.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" restore_smartzoom_on="0" auto_smartzoom_time="30" [sound] os_muted="0" os_volume="255" voice_volume="63" [timezone] index="22" tzdbias="-60" sync_time="0" use_auto="0" tzdst="1" tzbias="180" [tmc] auto_tuning="1" [warning] speedcam_enabled="1"[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
map_mode="2D"
3d_dem_detail="2"

[navigation]
autoreplan_action="AUTO"

[rawdisplay]
class="landscape"

[route]
vehicle_type="0"
allow_uturn="1"

[screen]
nightmode="1"
current_background="ui_igo8\320_240\background\clouds.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
restore_smartzoom_on="0"
auto_smartzoom_time="30"

[sound]
os_muted="0"
os_volume="255"
voice_volume="63"

[timezone]
index="22"
tzdbias="-60"
sync_time="0"
use_auto="0"
tzdst="1"
tzbias="180"

[tmc]
auto_tuning="1"

[warning]
speedcam_enabled="1"
  • foxcloud
  • Iniciante
  • foxcloud's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 05/11/2011
    Ult. Visita: 01/11/2015
O administrador desabilitou o acesso público de escrita.

Re: Sem Sinal GP 14 Nov 2011 19:28 #104821

Estalei Igor 8.4 na primeira vez ele reiniciava o GPS. Mudei as configurações de vídeo seguindo as instruções. Blz. Depois configurei e fique 15 minutos esperando Sinal entrou.Obrigado ela ajuda a todos.
Meu anterior era N-Drive que na minha opinião não grada muito. Mapa de 2009. Fui tentar atualizar e nada. Amanha vou sair vou testar Igo, que sempre e elogiado por amigos.Uma coisa que me deixou bobo e faro de vc o de marca alterações em placas e radares. Mapa atualizado como conferir em algumas vias. Agora vou ver os completemos e montar menu nele
  • foxcloud
  • Iniciante
  • foxcloud's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 05/11/2011
    Ult. Visita: 01/11/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.264 seconds