Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: NAVCITY WAY 40 - SEM SINAL

NAVCITY WAY 40 - SEM SINAL 06 Nov 2011 07:47 #103197

Bom dia prezados,
sou novo aqui e tenho algumas duvidas....
Após alguns meses sem fazer atualização de meu GPS, por não necessitar utilizá-lo como tal e sim para não tomar multas, tive que fazer uma viagem ontem a noite e claro para atualizar os radares a fiz.
Em minha casa, obviamente que estava sem sinal, mas logo fui para o carro e estou andando e nada de aparecer sinal do GPS, mas o estranho é que sempre me informava onde estavam os radares, só que desta vez eu precisava me achar....olha que "M"...
Fiquei muito perdido em uma cidade que não tinha a menor noção, enfim...paciência...
O que me ocorre é o seguinte, ele me mostra onde estão todos os radares, mas meu mapa só aparece Brasilia e sem sinal GPS de modo que não consigo navegar.
já esperei mais de 15 minutos e nada de parecer sinal...

SOCORRO...o que faço ? ontem pensei em quebrar e compra um novo, até pq esse é um modelo bem barato...mas vamos economizar afinal natal está chegando...hehehehe

Aguardo maiores instruções para não pisar nesse meu amigo, que quando preciso dele ele me dá essa dor de cabeça...
  • Pé de Chumbo
  • Iniciante
  • Pé de Chumbo's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 06/11/2011
    Ult. Visita: 06/11/2011
O administrador desabilitou o acesso público de escrita.

Re: NAVCITY WAY 40 - SEM SINAL 06 Nov 2011 09:09 #103203

Pé de Chumbo;

Vc já leu o tópico "Como detectar sinal satélite":
www.gpspoint.com.br/...r-sinal-satelite-igo
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: deibsonlima

NAVCITY WAY 40 - SEM SINAL 02 Out 2013 20:55 #204551

tenho um nc 750 está com o mesmo problema , o que posso fazer , tentei tudo...
  • deibsonlima
  • Iniciante
  • deibsonlima's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/10/2013
    Ult. Visita: 02/10/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.239 seconds