Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: PANE NO GPS!!!

PANE NO GPS!!! 28 Out 2011 09:39 #101589

Caros colegas,
Tenho um GPS XXL 540 comprado nos EUA.
Fiz os back-ups de todos os arquivos e instalei os mapas do Brasil.
Tudo vinha funcionando muito bem, mas eu não sei se alguém em estacionamento mexeu no aparelho e o que ocorre é que ligo o GPS e ele não sai mais da tela de apresentação do TOM TOM.
Já aconteceu com alguém de dar essa travada?
E mais, se ligo ele quando conectado no computador, o mesmo é reconhecido e as pastas parecem intactas (dá para fazer atualizações e tudo), se ligo quando travado o computador não o reconhece.
Preciso de ajuda como resolver esse problema.
Abs
  • T.Z.
  • Iniciante
  • T.Z.'s Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 06/10/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.

Re: PANE NO GPS!!! 28 Out 2011 11:19 #101619

T.Z.,
Ja tentou um reset? Se ja tentou um reset normal e nada adiantou tenta assim: Aperta no reset e no botão de ligar o gps, os dois ao mesmo tempo por alguns segundos, se não der ai sim o executavel pode ter saido da pasta e ou algo parecido.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: PANE NO GPS!!! 28 Out 2011 20:59 #101724

Nada!!!

Seguro o botao por segundos, abre uma tela como a do windos prompt ou dos. E nada acontece.

Dai desligo e ligo de novo e continua a mesma coisa.

tá ossso!!!
  • T.Z.
  • Iniciante
  • T.Z.'s Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 06/10/2011
    Ult. Visita: 27/12/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.542 seconds