Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS INFOSCAPE SOCORRO!

GPS INFOSCAPE SOCORRO! 01 Mar 2011 17:55 #53732

BOA NOITE AMIGOS MEU NOME É AMANDO,VENHO HUMILDEMENTE PEDIR AJUDA DOS AMIGOS.
SOU LEIGO NO ASSUNTO,TENHO UM GPS INFOSCAPE TELA 4.3.QUE AO TENTAR ACESSAR O GPS APARECE A MENSAGEM (SOFTWARE DE GPS NÃO ENCONTRADO.SELECIONE O TRAJETO NO"ADMINISTRAR ARQUIVO")


AMIGOS DESDE JÁ SOU GRATO,E CONTO COM A AJUDA DE TODOS. :(
  • fan125
  • Iniciante
  • fan125's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/03/2011
    Ult. Visita: 24/03/2011
Última Edição: 01 Mar 2011 20:59 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re:GPS INFOSCAPE SOCORROOOOOOOOOOOOOOOOO! 01 Mar 2011 18:01 #53734

Fan125

Tente entrar no menu do gps e procure por ferramentas ou algo parecido e depois por navegador a sequência normalmente é SDMMC/o nome do navegador/ o nome do executável.

Att.
Mariner
  • Mariner
  • Iniciante
  • Mariner's Avatar
  • OFFLINE
  • Postagens: 34
  • Registro em: 13/01/2011
    Ult. Visita: 02/03/2011
Última Edição: 01 Mar 2011 18:02 por Mariner.
O administrador desabilitou o acesso público de escrita.

Re:GPS INFOSCAPE SOCORROOOOOOOOOOOOOOOOO! 01 Mar 2011 19:49 #53773

AMIGOS ACHO QUE CONSGUI DÁ O PRIMEIRO PASSO,INSTALEI O IGO 8.3POREM O MESMO ABRE A TELA MAS NÃO CARREGA.SE ALGUEM TIVER UMA DICA DESDE JÁ SOU GRATO.

ABRAÇOS E BOA NOITE A TODOS.
  • fan125
  • Iniciante
  • fan125's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/03/2011
    Ult. Visita: 24/03/2011
O administrador desabilitou o acesso público de escrita.

Re:GPS INFOSCAPE SOCORROOOOOOOOOOOOOOOOO! 01 Mar 2011 19:54 #53776

Caro Amigo FAN125,
também tenho um INFOSCAPE 4.3 com TV Dig, é este o seu modelo?
se for o mesmo poderei te ajudar passando exatamente os passo-a-passo para regularizar teu GPS, pois no momento não estou com o meu.

Mas se quiser ir adiantando, é o seguinte:
na tela principal quando vc abre tem alguns ícones (GPS, Multimídia, TV, informações e outros), se vc seleciona o ícone GPS ele se desloca para uma caixa mais abaixo e ao clicar nele novamente ele abre uma outra tela (menu) que contém novos ícones de vários navegadores. Se o seu erro está quando seleciona ainda na primeira página o ícone GPS, vc deve selecionar o ícone informações e quando executar este, ele vai para uma tela que dentre outras configurações tem uma que diz: "Patch do GPS" ou "Caminho do GPS", selecione este ítem e vá navegando pelo gerenciador de arquivo até encontrar um arquivo chamado Navegator.exe, ou até encontrar a pasta iGO8 e dentro dela existe o iGO.exe ou semelhante, caso o navegador que desege seja o iGO.

Mas se o seu problema é depois de já está dentro da janela (menu) que tem vários navegadores ou aplicativos e uns funcionam e outros não, aí é um pouco mais complicado mas dá pra ajeitar. Acontece que vc deve ter alterado o nome de alguma pasta dentro do gerenciador de arquivos do WinCE, caso saiba qual foi é só desfazer e tudo OK, se não se lembra ou foi algum curiosos que o fez, teremos que editar um arquivo .INI que só trocando uma idéias exatas do aparelho e organização dos arquivos para resolvermos, caso contrário vai findar mexendo em outro arquivo e complicando ainda mais.

Por ora é só o que posso fazer, amanhã tentarei dar mai detalhes caso vc ainda esteja com problemas.

Boa Sorte.
  • WladyJr
  • Iniciante
  • WladyJr's Avatar
  • OFFLINE
  • Postagens: 13
  • Agradecimentos: 4
  • Registro em: 27/02/2011
    Ult. Visita: 31/07/2014
O administrador desabilitou o acesso público de escrita.

Re:GPS INFOSCAPE SOCORROOOOOOOOOOOOOOOOO! 01 Mar 2011 19:55 #53777

mano fan125
tu conseguiste indicar o caminho do navegador como o mariner falou?

OBs: favor nao escrever em letras maisculas e contra as normas do forum
  • teleni
  • Intermediário
  • teleni's Avatar
  • OFFLINE
  • Postagens: 96
  • Registro em: 17/01/2011
    Ult. Visita: 23/03/2011
Aí maluko
O administrador desabilitou o acesso público de escrita.

Re:GPS INFOSCAPE SOCORRO! 02 Mar 2011 19:04 #54003

Boa noite amigos,fiz o procedimento que o mariner passou,apos esse procedimento abril a tela do igo mas não carrega.
Amigos eu fiz o backup do cartão sd e instalei o igo.

Enquanto eu não consigo,vou tentando com ajuda dos amigos.

Boa noite a todos!
  • fan125
  • Iniciante
  • fan125's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 01/03/2011
    Ult. Visita: 24/03/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.244 seconds