Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Tech-go ys-4304 não detecta sinal satelite

Tech-go ys-4304 não detecta sinal satelite 26 Fev 2011 18:18 #53176

Ola pessoal, preciso muito da ajuda de vc´s, comprei um GPS Tech-go ys4304 e não consigo faze-lo funcionar, ele não está detectando sinal de satélite. Preciso atualizar, desbloquear ou alguma coisa do tipo?
  • kamisq
  • Iniciante
  • kamisq's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/02/2011
    Ult. Visita: 24/03/2011
O tópico foi trancado.

Re: Tech-go ys-4304 não detecta sinal satelite 26 Fev 2011 20:20 #53203

kamisq;

Qual o seu navegador?
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re: Tech-go ys-4304 não detecta sinal satelite 26 Fev 2011 20:38 #53209

É o iGO PRIMO
  • kamisq
  • Iniciante
  • kamisq's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/02/2011
    Ult. Visita: 24/03/2011
O tópico foi trancado.

Re: Tech-go ys-4304 não detecta sinal satelite 26 Fev 2011 20:50 #53211

Benemar, é o iGO PRIMO.
  • kamisq
  • Iniciante
  • kamisq's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/02/2011
    Ult. Visita: 24/03/2011
O tópico foi trancado.

Re: Tech-go ys-4304 não detecta sinal satelite 27 Fev 2011 17:34 #53374

Pessoal preciso saber como atualizo o iGO PRIMO, por favor, quem puder me orientar eu agradeço muito.
  • kamisq
  • Iniciante
  • kamisq's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 27/02/2011
    Ult. Visita: 24/03/2011
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.325 seconds