Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo primo no mio moov 200

igo primo no mio moov 200 22 Fev 2011 07:40 #52346

Olá amigos.
Ganhei um mio moov 200 de um colega que cansou de quebra a cabeça tentando atualiza-lo.
Acho que o mesmo fez caquinha no aparelho, O aparelho quando ligado, fica apenas na tela laranja do mio e não entra.
Segundo ele, oque estava instalado na memoria interna do aparelho era mapas de fora, e os mapas do brasil estava instalado no cartão, oque rodava apenas inserindo o cartão de memoria com o mio pocket.

Tentei seguir a orientação de desbloqueio do aparelho pelo link.
gpspoint.com.br/foru...o-moov-200-com-igo83
Para instalação do primo
Não deu em nada, apos instalar os arquivos no cartão continua na tela laranja reiniciando varias vezes.

Acho que ele mecheu nos arquivos da memoria interna tambem, pois mesmo sem o cartão o gps não entra, ficando apenas na maldita tela laranja.

Alguem pode me dar uma força.
Dez de já, muito obrigado.
  • rodrigopfelix
  • Iniciante
  • rodrigopfelix's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 21/02/2011
    Ult. Visita: 26/12/2012
O administrador desabilitou o acesso público de escrita.

Re:igo primo no mio moov 200 26 Fev 2011 07:17 #53037

rodrigopfelix ,

Será que seu super-amigo não tem um super-CD de restauração do sistema ?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.238 seconds