Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Initialization error: no language files were found

Initialization error: no language files were found 10 Dez 2010 11:33 #34670

Olá Amigos, meu tudo errado comprei um FS 460dt, o microsd vei bixado comprei outro 2gb, adicioi o Igo Amigo, e agora está aprecendo está mensagem " Initialization error: no language files were found" acho que tem haver com alguma pasta de audio, mas baixei e está certo....(sadsdfsdsds)!!!!
Espero que alguém possa me ajujdar valeu pessoal!! :unsure:
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 10 Dez 2010 12:21 #34676

Bem-vindo ao fórum, Gilberto,

Veja sua pasta content\lang. Provavelmente está vazia, e deveria conter o arquivo Lang_Portuguese_BRA.gro.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Initialization error: no language files were found 10 Dez 2010 12:46 #34685

Olá Amigo, sim já havia verificado isso, o problema agora receio que é outro, pois, quando passo os dados para o gps e reset para ele funcionar OK, quando ele volta vejo que este arquivo e outros como o da pasta POI nãoa estão mais lá, o gps tá excluíndo por conta própria...fdp....rssss ..... o que será qué isso, já formatei o sd tbm...., não sei o que fazer..... :dry:
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 10 Dez 2010 14:34 #34728

Gilberto,

A esta altura, eu baixaria um cópia nova do iGO, de um dos links da Central de Downloads, para excluir a possibilidade de instalação corrompida.

Antes de iniciar uma batalha com seu GPS, pegue uma instalação novinha, que comprovadamente funciona, e comece daí.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 07:07 #35663

Olá Amigo Bruno.

Obrigado pela dica!!

Mas não deu certo, após fazer isso isso aparece a seguinte mensagem:
Warning
The application failed to start last time. Dou you want to reset to factory defauts and lose all your POIs, tracks and setting?? tentei sim e também não, aparece outra mensagem:

Program application database cannot be found.

Sim, após o inicio do GPS ele acaba corrompendo os arquivos e ai da tudo errado!!!!!

Troquei de SD o problema é o mesmo, o curioso que ele aponta sempre para (\sdmmc\drive\windownsCE\drive.exe) deve ser ser o caminho de fabrica.

Continuio sem saber o que fazer, pode me ajudar ainda amigo.

Grato
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 07:14 #35667

Estava esquecendo, após iniciar o GPS ele muda todo o conteúde das pasta com outros "carácteres" ao apontar o cursos para um deles ele me diz que: a sintaxe do nome arquivo, pasta ou nome do volume está incorreto....

pois ié.
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 07:34 #35678

Gilberto,

É estranho que ele volte sempre para \sdmmc\drive\windownsCE\drive.exe.

Neste caso, uma tentativa de contornar o problema seria "enganar" o GPS, e faze-lo "pensar" que está rodando o software original, na pasta original esperada.

Experimente isso:

- Formate o cartão SD;
- Crie a pasta Drive em seu cartão SD;
- Copie a pasta do iGO, de seu PC para dentro da pasta Drive do cartão SD, para que os arquivos do iGO fiquem em: \Drive\iGO8.3;
- Renomeie a pasta iGO8.3 para WindowsCE;
- Renomeie o executável iGO8.exe para drive.exe.

O que você fez foi replicar a exata estrutura de pastas do navegador original, mas com o conteúdo do iGO. Não esqueça de apontar a Origem de navegação para refletir o caminho original: \sdmmc\drive\windownsCE\drive.exe.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 10:32 #35752

....

Olá Amigo,

Excelente dica, não havia pensado nisso!!

Fiz exatamente desta forma, mas pede para "configurar caminho de navegação"...

Cara não intendo, como pode isso...

Eu esquecei de mencionar, mas quando vou em "origem de navegação" só aparece a opção do SDMMC, não mostra nada da memória interna "residentflash", sei lá pode ser ai o problema...

E o mistério continua!!!!

(choro!!!!)
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 10:55 #35755

Olá Gilberto,

Mesmo com a Origem de navegação setada para a pasta e executável corretos ele continua pedindo para rever ?

Já tentou resetar o GPS (fisicamente, no botão RESET) e/ou ver se há uma opção no menu de configuração para voltar às condições de fábrica?

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Initialization error: no language files were found 14 Dez 2010 11:05 #35758

Olá Bruno,

Isso mesmo meu amigo, verifiquei tudo, tudinho inumeras vezes, esta tudo correto...

Não havia testado RESET fisicamente, testei e não adiantou...

Não mostra nenhuma opção como esta de voltar ás condições de fábrica, ou algo semelhante.

Sei lá cara, a TV funciona, bluetooth funciona, tudo funciona, mas a principal função dele " GPS " nada da certo.....

Nem sei mais o que pensar cara....

Cara desculpa ai, por ta enchendo vlw;

Isso, por que nem usei ele ainda, fiz a compra dele a 2 semanas, sei lá cara....

Abração

Gilberto
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 16 Dez 2010 05:29 #36161

Olá Amigos

Como vcs podem ter visto acima tive muitas dificuldades para fazer meu GPS um GPS....

Agora está tudo certo, meu GPS está funcionando 100%......

Vou dizer o que houve, o aparelho veio com SD 1gb "danificado", o vendedor disse que eu troquei de SD, e que saiu da loja "testado e aprovado";

Bem, troquei de SD p/ 2gb, o problema foi o mesmo (ambos da mesma marca) Kingston...

Puxa seria um problema com o aparelho, testei outro SD agora de 4gb, mesmo problema, mesma marca

E acabei testando outro de 2gb e mesma marca... :angry:

Enfim troquei de SD e de marca "2gb" acho que é a (dane elec)

....DEU CERTO, FUNCIONOU!!! B)

Uhhhhh Azar ehin, após (4 SD) no 5º consegui descobrir que, os anteriores são SD falsos "corrompidos"

É pessoal brasileiro NÃO DESISTE NUNCA!!!

Quero Agradecer ao "Bruno bl" que me ajudou muito....valeu cara, Abração!!!!

Sucesso a todos
  • gilbertokoppes
  • Iniciante
  • gilbertokoppes's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/12/2010
    Ult. Visita: 04/01/2011
O tópico foi trancado.

Re:Initialization error: no language files were found 16 Dez 2010 05:50 #36163

Olá Gilberto,

Rapaz, que estranho! Só vi defeito em cartões de memória duas vezes: um cartão CF de minha câmera fotográfica pifou uns três anos atrás, e mais recentemente pifou o cartão SD de meu GPS. Mas... 4 seguidos com defeito... que loucura, hein.

De qualquer forma, o importante é que acabou dando tudo certo. Agora, aproveite seu GPS, e se tiver outras dúvidas... estamos por aqui!

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 06/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:Initialization error: no language files were found 16 Dez 2010 09:26 #36213

Gilberto,

Parabéns pelo sucesso na solução do problema

Brunão,

Pelo seu esforço, em nome do Giberto: popularidade aumentada +1

Tópico encerrado

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: mcell
  • Página:
  • 1
Time to create page: 0.336 seconds